# Overview

Tools .......................................................................................................................... 2
Panels .................................................................................................................................... 2
Pages ..................................................................................................................................... 2

# Setting Up Your Document

New Document Dialog Box ........................................................................................... 3
Changing Settings Later .................................................................................................. 3

# Working with Text

Creating a New Text Frame ............................................................................................ 4
Placing (Inserting) Existing Text .................................................................................... 4
Threading Frames ........................................................................................................... 5
Typing Inside and Along the Edge of Shapes .................................................................... 5
Aligning the Text Around the Shape ............................................................................... 6

# Formatting Text

A Special Note About Fonts ............................................................................................ 6
Controlling your text with Styles .................................................................................... 6
Adding Drop Caps to your Document ........................................................................... 7

# Changing Color for Text and Graphics

Changing the Stroke ..................................................................................................... 8

# Working with Graphics

Images ............................................................................................................................ 9
Shapes ............................................................................................................................ 9
Arranging Objects and Text .......................................................................................... 10
Aligning Objects ............................................................................................................ 10
Adding Effects ................................................................................................................ 10
Embedding Images ......................................................................................................... 10

# Wrapping Text Around a Graphic


# Working with the Master Page

Inserting Page Numbers .............................................................................................. 12
Inserting Running Header/Footers ................................................................................ 13
Overriding the Master ................................................................................................. 13
Multiple Masters ........................................................................................................... 13

# Printing Booklets

Printing Your Document as a Booklet ........................................................................... 14

---

Need help? Visit the Faculty Exploratory or Knowledge Navigation Center on the 2nd floor of the Graduate Library.

exploratory@umich.edu | http://guides.lib.umich.edu | knc-info@umich.edu

rev: 4/2/13
OVERVIEW

InDesign is a document layout program that has extensive typographic controls, page design capabilities, and customization options. You can add, create, import, and arrange text and graphics and then place them anywhere on the page. InDesign can be used for single page documents (such as fliers) or multi-page documents (such as chapters or brochures). In addition, pages can have single or multiple columns, and text can be threaded throughout a document (just like a newspaper article that starts on one page and ends on a different page).

TOOLS

The InDesign Toolbox is shown to the right. To find out the name of a particular tool, hold your mouse over the tool until the yellow tip pops up. If a tool has a small arrow in the lower right corner, it has more than one option. Click and hold on the tool, slide over to the option you wish to use, and release the mouse. If you’d like to know more about a particular tool, go to the Help menu and choose InDesign Help…. The following is a list of commonly used tools:

- The Selection Tool ( ) allows you to select entire objects (including text boxes) to move or resize.
- The Type Tool ( ) lets you create text frames and select text. The Type on a Path Tool (grouped with the Type Tool) lets you create and edit text that takes the shape of a certain shape you specify.
- The Fill Tool ( ) and the Stroke Tool ( ) are overlapped ( ) and perform similar color-selecting options for different areas. Double-clicking on either will prompt the Color Picker dialog box where you can modify the colors for either the fill or the stroke. The Stroke Tool will modify the color of the outline of your object or text, while the Fill Tool will modify the color within your outlines.

PANELS

Panels are a collection of settings for specific element such as pages, stroke, color and so on. In the example at the right, the Stroke Panel is selected, and in the popup window, you can see Weight: (how thick is the line), Type: (solid, dashed, etc.). There are panel groups based on the workspace you are using, but you can always go to the Window menu and choose to show any panel at any time.

PAGES

To add, delete or duplicate pages, go to the Layout menu and then Pages. To view different pages in your document use the Pages Panel or the navigation at the bottom left of the screen (see image at right). If you do not see the Pages Panel, go to the Window menu and select Pages. See page 12 for more information on working with the Master page.

Need help? Visit the Faculty Exploratory or Knowledge Navigation Center on the 2nd floor of the Graduate Library.

exploratory@umich.edu  |  http://guides.lib.umich.edu  |  knc-info@umich.edu

rev: 4/2/13

2 of 14
SETTING UP YOUR DOCUMENT

By default, InDesign defaults to pica as the unit of measurement, something unfamiliar to most people. Change this by going to the Edit menu, then Preferences, and then choose Units & Increments (on the Mac, go to the InDesign menu, choose Preferences, and then Units & Increments). In the Ruler Units section, change the Horizontal and Vertical pulldown menus to inches (or centimeters).

If the splash screen shows when you open InDesign, you can choose Document in the New column, or go to the File menu, choose New, and then select Document…

NEW DOCUMENT DIALOG BOX

When you create a new InDesign document, the New Document dialog box appears.

1. Select a standard page size from the Page Size: pulldown menu – the dimensions will appear automatically in the dimensions boxes. Or, choose your own by typing in the Width: and Height: boxes.
2. Set the Orientation: to Tall (Portrait) or Wide (Landscape).
3. Set Number of Pages: - you can always change this later.
4. If the Facing Pages box is checked, the labels are changed in the Margins: section. The inside margin is on the right side of even numbered pages and on the left side of odd numbered pages. The Outside margins are correspondingly reversed. When Facing Pages is deselected, InDesign changes Inside and Outside to Left and Right margins, respectively.
5. Choose the number of columns you want for your document in the Columns: box (like everything else here, you can change this later).
6. Click OK when you’ve finished setting up your document.

CHANGING SETTINGS LATER

If you change your mind about what settings you have applied, you can always modify them later.

- Deselect Facing Pages: go to the File menu and select Document Setup….
- Change number of columns: go to the Layout menu and selecting Margins and Columns….
- Change margins: go to the Layout menu and selecting Margins and Columns….

When adjusting the margins, pay attention to whether the linked icon is selected. If it is linked ( ), making a change for one of the margins will make the others change as well; if it is not linked ( ), each margin will remain independent of each other.
WORKING WITH TEXT

You can create text directly in InDesign or import it from an existing file. All text in Adobe InDesign resides inside containers, called text frames. Text frames can be moved, resized, and otherwise manipulated. Also, text frames can be connected (or threaded) to other text frames so that if there is too much to fit into one frame, the text automatically flows into another frame placed elsewhere on that page or another page. Text that flows through one or more threaded frames is called a story.

CREATING A NEW TEXT FRAME

Select the Type Tool (T) from the Toolbox. Click on your document where you want your text, drag a box with your mouse, and begin typing in the box.

**Tip:** If you can’t read your text as you start typing, go to the View menu and Zoom In, or change the font size (see the Formatting Text section on page 6).

- To move a text frame, select it by clicking on it once with the Selection (Pointer) Tool ( ), located in the Toolbox. Once it is selected, click and hold, then move it to the new position and release the mouse button.
- To resize a text frame, select it by clicking once with the Pointer. Click on the “handles” on the border of the text block and drag until you have the correct new size.

If you see a red plus sign in the lower right of your text box (see below), it means that there is too much text (or the font is too big) to fit inside the text box. Make sure you’re on the black Pointer tool and then click and hold on one of the corner handles and drag the box until it is big enough to fit your text.

![My Fantastic Text Frame!](image)

My Great Title for My

PLACING (INSERTING) EXISTING TEXT

Unlike most programs, InDesign doesn’t have an Insert menu. Even so, you can import text and graphics by going to the File menu and using the Place command. You can place your text into preset text frames, or you can create a new frame as you place the text.

1. Go to the File menu and select Place.
2. Navigate to your document and click Open. Your cursor turns into the Place icon ( ). Click in your document where you’d like the text to be placed – the text box will fill the spaces between the margins. Remember, you can always move and resize it.

   a. If you want the text to automatically flow to the next column or page, hold down the Shift key on the keyboard as you place your text and a slightly different icon will appear ( ). Now pages will be automatically created as needed.
   b. If you hold down the Alt key instead, you will still get the autoflow icon ( ), but it will not automatically create new pages. As you click on your document, if there is

Need help? Visit the Faculty Exploratory or Knowledge Navigation Center on the 2nd floor of the Graduate Library.

exploratory@umich.edu | http://guides.lib.umich.edu | knc-info@umich.edu

rev: 4/2/13
more text, the icon will remain. Click again somewhere else to place the rest of the text.

c. You can also designate the size of your text block by clicking and dragging a square as you place the text.

Note that if you place text from Word, the Word styles will carry over and can be edited as described in the Formatting Text section below.

**Threading Frames**

In addition to having independent text frames, you can have text that flows between frames. Each text frame has an in port (in the upper left of the text frame) and an out port (in the lower right of the text frame).

1. Create the text frames with the **Type Tool (T)** as described above.
2. To thread frames together so the text flows between them, click once on the out port of the first text frame, then click anywhere within the next frame (you should see a chain icon appear as you roll your mouse over the box to click it).
3. When you add text to the first frame, if it’s long enough, it will automatically flow to the second frame. If you resize the first frame, the text in the second will adjust.

**Typing Inside and Along the Edge of Shapes**

In addition to rectangle text frames as described in the two previous sections above, you can also create shapes to contain your text or format text to flow along the path of any shape. If you want the text **inside** the shape, use the **Rectangle Frame Tool (F)**; if you want your text **along the edge** of the shape, use the **Rectangle Tool (R)** or the **Pencil Tool (P)** to create a line for the text to follow. Remember, you can click and hold on the tool to select an ellipse or polygon instead.

1. Create a shape as described in the **Shapes** on page 2. (Be sure to use either the **Frame Tool** for text inside the shape and the **Rectangle Tool** or the **Pencil Tool** for text along the edge).
2. To type **inside** the shape, select the **Text Tool**, and begin typing inside the shape. To fit the shape to the text, select the object with the **Selection (Pointer) Tool (®)** then go to the **Object menu, Fitting**, then **Fit Frame to Content**.
3. To type **along the edge** of the shape, choose the **Type on a Path Tool (®)** from the Toolbox (click and hold the **Type Tool** until it displays and then choose it) and then click once to create a full path (all the way around the shape) or click and drag around the shape for a partial path. Once the path is created, type the text.

Resize, move, change, and adjust the colors of the shape as describe in the **Shapes** section. Format your text as described below. When you type on a path (around the shape or on a line), you can only have one line of text unless you’ve threaded it to another path or text frame.
ALIGNING THE TEXT AROUND THE SHAPE

Where you start and end your text path determines its position on the shape. So, in the example at the right, even though the Paragraph Panel is set to center, the text is not centered on the shape. You can reposition the path on the shape by dragging either the start or end point.

You can also go to the Type menu, then Type on Path, the Options to change the path from Rainbow to Stair Step, etc.

FORMATTING TEXT

Modifying your text is done in a similar fashion as in Word. Make sure you’re using the Text Tool, highlight the text you want to change and go to the Type menu or Character Panel. To open the panel, go to the Window menu, select Types & Tables and then Character.

Again, similar to Microsoft Word, especially for longer documents, you may want to create/edit styles, rather than change individual pieces of text. Styles define the appearance of text elements throughout your document and if you change a style, any element identified with that style will then be changed in the document.

You can add effects to the text of a frame, such as a drop shadow, by going to the Objects menu and selecting the desired effect. For more information about effects, see the Adding Effects section on page 10. The effects work the same for text and graphics, based on what is selected.

A SPECIAL NOTE ABOUT FONTS

Note that with some fonts, you may not have as many formatting options as you would in Word. For example, in InDesign, you may choose a font that you can’t make bold. You would need to add that specific font (i.e., Comic Sans MS bold) to your system fonts.

CONTROLLING YOUR TEXT WITH STYLES

Depending on what you are trying to do, you may need both character styles and paragraph styles. Some attributes such as bold, italic, and font can be either at the character or paragraph level. Other settings, such as tabs, alignment, etc. can only be done at the paragraph level. Decide if you are trying to effect whole paragraphs or just certain words, and make the appropriate style choice. To create a paragraph style, for example,

1. Go to the Window menu, then Styles and then Paragraph Styles.
2. In the Paragraph Styles Panel, click on the new style icon at the bottom of the panel.
3. Double-click the new style, and the Paragraph Style Options dialog box appears. Give the style a name, (rather than just “Paragraph Style 1”) by typing in the Style Name box.
4. Use the categories at the left of the dialog box to change tabs, justification, font, indents, color and so on.
5. Click OK to exit the dialog box.
Now that you’ve created the style, apply it to your text by highlighting your text then clicking on the style. Note that if you place text from Microsoft Word, the Word styles will carry over and can be edited as paragraph styles described above. Use the same steps as above for character styles in the Character Styles Panel and the Character Style Options dialog box.

**ADDING DROP CAPS TO YOUR DOCUMENT**

You can start the first sentence of each of your paragraphs with a special capital letter by creating a Drop Cap.

1. Select the letter and open the Paragraph Panel.
2. In the Drop Caps field, you can select the number of lines you would like your dropped cap to span. In this example, the Drop Cap is set at 2 lines.
CHANGING COLOR FOR TEXT AND GRAPHICS

You can change the color of text, shapes you make, and the outline of pictures you place in your document. When modifying color, you can change either the stroke (the outline of an object or text) or the fill (the area enclosed by the stroke). In circle 1 at the right, for example, the fill is dark blue (□) and the stroke (□) is teal. The icons for each overlap each other, and the icon in front shows which is selected. The two-headed arrow between the two will swap the colors, so in circle 2 the fill is now green and the stroke is now yellow. The same principle applies to text as well.

To change colors on an object or text,

1. Select the object or highlight the text.
2. Click the Color Panel Group to open the Color Panel.
3. Double-click on the Fill icon in the Color Panel (or Stroke icon, as appropriate).
4. In the dialog box that appears, use thin color bar to select the hue, and then click on a specific color in the large color box.
5. Once you have the color you want, click OK.

You can change the stroke color of a placed image, but not the fill. You can also change the stroke thickness of the placed image as described below.

CHANGING THE STROKE

You can change the thickness of the stroke (outline around the text box or object) as well as change the type.

- Change the thickness in Weight: field.
- Change the line style in the Type: field.
- Change the style of the beginning or end in with Start: or End: fields.
WORKING WITH GRAPHICS

IMAGES

To add an image to an InDesign document, you must place it, just like we placed text.

1. Make sure the Selection Tool is selected and go to the File menu and select Place (if you have the Text Tool selected, the image will get placed as part of the text instead of independently).
2. Navigate to the location of your image file.
3. Click OK and the cursor will turn into the Place icon. Click in your document where you’d like the graphic to be placed.

To move an image, use the Selection Tool to click and drag it to its new location.

To hide part of the image, drag the “handles” with the Selection Tool.

To fit a graphic in a specific frame, go to the Object menu and then select Fitting. Choose the appropriate option for your needs.

To resize the entire image by scale, select the image, then go to the Object menu, select Transform, and finally select Scale. Here, you have the choice to adjust the image on a uniform or non-uniform scale. If the Link icon (circled at right) is on, the image will scale proportionately. If it is unselected, then you can change either the X or the Y without affecting the other. You can also use the Scale Tool ( ) in the Toolbox.

SHAPES

In addition to placing image files, you can also create shapes. Once you create the shape, you can change the fill color, resize it and so on.

1. Create a shape by choosing the Rectangle Tool ( ) – click and hold to select the Ellipse or Polygon Tool instead.
2. Click and hold on your document to create the shape.
3. If you want a different shape, go to the Object menu, then Convert Shape, then whichever choice you’d like.
4. To change the look of the shape – for example, to extend one leg of a triangle – choose the Direct Select Tool (the white pointer) and then click and drag one of the “handles”.

To move an image, use the Selection Tool to click and drag it to its new location.

To resize the shape, drag the “handles” with the Selection Tool – hold down the Shift key to keep it proportionate.

To create lines, use either the Line Tool ( ) or the Pencil Tool ( ). The Pencil Tool allows you to freehand, while the Line Tool is only straight.
**ARRANGING OBJECTS AND TEXT**

As you add graphics and text to your document, they may start to overlap.

1. Select the object/text box, and then go to the **Object** menu and choose **Arrange**.
2. Choose the appropriate option (in the case at right, the arrow was selected, and then we chose **Send to Back**).

**ALIGNING OBJECTS**

1. Select the object/text box, hold down the **Shift** key, and then select the other object(s).
2. In the **Options Palette** (at the top, below the menus), choose the icon that represents the alignment you desire. If you want both vertical and horizontal alignment, you must first do one, then the other.
3. If the objects don’t do what you expect, verify what they are set to align to (see picture at right).

**ADDING EFFECTS**

Just like Photoshop, you can add a feather, a drop shadow, or other effects to any object, including text boxes.

1. Select the object/text, then go to the **Objects** menu, select **Effects**, and then choose and effect such as **Bevel and Emboss** or **Drop Shadow**.
2. Check the **Preview** box in the lower left corner so you can see what your change will look like.
3. Choose what you’d like to apply the effect to in the **Settings for** pulldown menu – if you choose **Object**, it will apply the effect to both the object and the text inside if you have any.
4. Make your changes then click **OK**.

While you are in the dialog box, you can add more than one effect. If you check the checkbox, you will get the default settings; if you click directly on the words (for example, on the words **Drop Shadow**), then the right side of the dialog box will change to that effect and you can customize the exact effect.

**EMBEDDING IMAGES**

When InDesign places images into a document it **links** to the location of the file on the computer, it doesn’t **embed** it. This means that if you don’t take the image(s) with you, they may not display correctly on a different computer. To embed the images in the InDesign file,

1. Click on the **Links Panel** to display all the links in the document.
2. Right-click on the image in the list and choose **Embed Link**.
3. A new icon will display next to the file name in the **Links Panel**.

---

**Need help?** Visit the Faculty Exploratory or Knowledge Navigation Center on the 2nd floor of the Graduate Library.

*exploratory@umich.edu | http://guides.lib.umich.edu | knc-info@umich.edu*
**WRAPPING TEXT AROUND A GRAPHIC**

Similar to Microsoft Word, InDesign allows you to wrap text around a graphic, or have the text over/under the graphic.

1. Make sure the object is selected. If you can’t seem to select it, it could be because your text is on top of it and the graphic is behind your text. Click once on the text block, go to the Object menu, then to Arrange, and select **Send to Back**. This will send the selected element (in this case, the text block) to the back, so you can now select the graphic.

2. Go to the **Window** menu and select **Text Wrap**. You can choose different options for wrapping in the dialog box that appears. (Note: The following descriptions are part of Adobe InDesign’s online help.) With your image selected, choose one of the following options:

   a. **Jump Object**

      **Jump Object** keeps text from appearing in any available space to the right or left of the frame (text will only appear above and below the image).

   b. **Jump to Next Column**

      **Jump to Next Column** forces the surrounding paragraph to the top of the next text column or text frame. (Note: You may have to specify threading for this to work. See the Threading Frames section of this handout on page 5).

   c. **Wrap Around Bounding Box**

      **Wrap Around Bounding Box** creates a rectangular wrap whose width and height are determined by the box surrounding the selected object.

   d. **Wrap Around Object Shape**

      **Wrap Around Object Shape**, also known as contour wrapping, creates a text wrap boundary that is the same shape as the frame you have selected (plus or minus any offset distances you specify).

      If you’d like the text to wrap to the edge of the content, choose **Detect Edges** from the **Contour Options Type** pulldown. Once you see little dots around the edge of the content (middle picture below), click on the **Selection Tool** in the Toolbox and click once again on the image. Then go to the **Object** menu, select **Arrange…**, then **Send to Back** (last picture below).

---

**Need help?** Visit the Faculty Exploratory or Knowledge Navigation Center on the 2nd floor of the Graduate Library.

exploratory@umich.edu  |  http://guides.lib.umich.edu  |  knc-info@umich.edu

rev: 4/2/13
WORKING WITH THE MASTER PAGE

A master page is a nonprinting page that you can use as the template for the rest of the pages in your document. Master pages can contain text and graphic elements that will appear on all pages of a publication (i.e. headers, footers, page numbers, etc.) By default, every InDesign document you create contains two masters, one for pages on the left and one for those on the right. If you’re working with a single page document, you don’t need to worry about master pages. However, if you’re creating a multi-page document such as a newsletter, book, or catalog, master pages are one of InDesign’s most powerful features.

To view the default InDesign Master Page:
1. Make sure the Pages Panel is showing by going to the Window menu, then clicking Pages.
2. Double-click on A-Master in the Pages Panel to display the Master Page. Remember, there is a left and a right page to the master, so be sure you are on the page you want to be.

Alternatively, you can use the navigation tool at the bottom left of the screen to choose the A-Master page.

You are now able to make global edits to your document by inserting text boxes and graphics the same way you would on the normal pages. You can also add columns that will affect all pages related to the master.

INSERTING PAGE NUMBERS

A very common use of the master is to add page numbers. To insert a page number place holder on the master:
1. Draw the text box where you would like the page number to appear on each page.
2. Go to the Type menu, choose Insert Special Character, then Markers, then Current Page Number.
3. You'll notice on the master the letter “A” has appeared in the text box. This is just a text placeholder to show that page numbers will appear on each page.

You may want adjust the margins so that your page number placeholder is below the space where the text will flow on the pages.
**INSERTING RUNNING HEADER/FOOTERS**

In addition to page numbers, you may want to add a Running Header or Footer that automatically pulls from styles you’ve used in the document (for example, Heading 1 for chapter titles).

1. Draw the text box where you would like the header to appear on each page.
2. Go to the **Type** menu, choose **Text Variables**, **Insert Variable**, and then **Running Header**.
3. Go back to the **Type** menu, **Text Variables**, **Define**, and then click the **Edit** button.
4. In the **Edit Text Variable** dialog box, choose **Heading 1** from the **Style** pulldown menu, then click **OK**.
5. If you now go to any of your pages, you’ll see the appropriate Heading 1 at the top of each page.

**OVERRIDING THE MASTER**

On occasion, you may need to change something about the master just on one page – for example, you don’t want the page number to display on the first page of a chapter. You can do this without creating a whole new master, but rather just override the one you are currently using.

1. In the **Pages Panel** right-click on the page icon for the page you want to change.
2. From the options, choose **Override All Master Page Items**.
3. You can now click on any element on the page and change or delete it.

**MULTIPLE MASTERS**

You can create as many masters as you want or need – for example, you want a colored box down the left margin of just some pages; you could create a master that has this look, and then apply it to only the pages that need it.

1. To add a new master, go to the **Pages Panel**, click on the far right arrow with three lines (circled at right) and choose **New Master…**
2. In the subsequent dialog box, give it a name if you want and then click **OK**.
3. Select the appropriate master to change by double-clicking it, and then edit it as you wish.
4. To apply it to a page, drag the master icon onto the page icon in the **Pages Panel**, or right-click on the page icon and choose **Apply Master to Pages** and choose the correct master for the page.
**PRINTING BOOKLETS**

InDesign allows you to set up your document to print in several book-like formats or printer spreads. Printer spreads are used in professional printing and refer to the layout of pages where two or more pages are printed on the same sheet of paper. For example, in a normal 10-page document each page 1 through 10 would appear sequentially on separate sheets. However, if you were to create a printer spread, page one would print on the same sheet as page ten, page two on the same sheet as page nine, etc. As a result, once the pages are collated and folded, they end up in the appropriate order. **Keep in mind that you need to set your document up correctly for this to work.** For example, two 8.5x11 pages with two columns each is **NOT** the same as four 4.25x5.5 pages. **For the saddle stitch booklet printing to work, you would need the second option.**

**PRINTING YOUR DOCUMENT AS A BOOKLET**

To change the layout of your document to a printer spread:

1. Go to the **File** menu and select **Print Booklet...** The **Print Booklet** dialog box appears.
2. To change the layout of your entire document to printer spread, select **All** next to **Pages:**. If you would only like to change the layout of part of your document, select **Range**. (Note: You should separate consecutive page numbers with a hyphen and nonconsecutive page numbers with a comma, (ex: 1-3, 6, 9)).
3. The process of creating a printer spread in a document with a normal layout is called **imposition**. InDesign provides 3 types of imposition:
   a. **2-up Saddle Stitch**: Creates a 2 page, side by side printer spread.
   b. **2-up Perfect Bound**: Creates a 2 page, side by side printer spread that specifies the signature size. Signatures in printing refer to the sections of a book that are made from the same sheet of paper. Signatures are usually grouped in multiples of four.
   c. **Consecutive**: Creates a 2, 3, or 4 page foldout booklet or brochure.

Choose the appropriate type of imposition for your document under the **Booklet Type** pulldown menu.

4. Adjust margins as needed, and click the **Print Settings** button to change any other print options that you would like to apply to your document.
5. Select the **Summary** category on the left side if you would like to see a list of the options you have applied.

You can also preview the layout of your imposed document.

6. Select the **Preview** category.
7. Verify that the layout setting will work for your document.
8. Click **Print**.

---

**Need help?** Visit the Faculty Exploratory or Knowledge Navigation Center on the 2nd floor of the Graduate Library.  
exploratory@umich.edu  |  http://guides.lib.umich.edu  |  knc-info@umich.edu

rev: 4/2/13