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OVERVIEW 
InDesign is a document layout program that has extensive typographic controls, page design 
capabilities, and customization options. You can add, create, import, and arrange text and graphics 
and then place them anywhere on the page. InDesign can be used for single page documents 
(such as fliers or announcements) or multi-page documents (such as chapters or brochures).  In 
addition, pages can have single or multiple columns, and text can be threaded throughout a 
document (just like a newspaper article that starts on one page and ends on a different page). In 
this handout the words left and right are used to describe the verso and recto pages, respectively, 
when referring to multiple page documents.  

TOOLS 
The InDesign Toolbox is shown to the right. To find out the name of a particular tool, 
hold your mouse over the tool until the yellow tip pops up. If a tool has a small arrow in 
the lower right corner, it has more than one option.  Click and hold on the tool, slide over 
to the option you wish to use, and release the mouse. If you’d like to know more about a 
particular tool, go to the Help menu and choose InDesign Help….  Within the Help 
window, click on Workspace in the menu on the left, select Toolbox, and browse the 
topics. The following is a list of commonly used tools: 

 

 The Selection Tool ( ) allows you to select entire objects (including text boxes) 
to move or resize.  

 The Type Tool ( ) lets you create text frames and select text. The Type on a 
Path Tool (grouped with the Type Tool) lets you create and edit text that takes the 
shape of a certain shape you specify.  

 The Rectangle Frame Tool ( ) lets you create shaped frames for text or other 
objects. Grouped here are frame tools for rectangles, ellipses, and polygons. 

 The Rectangle Tool ( ) lets you draw rectangles. Grouped here are tools that can 
be used to create ellipses and polygons as well.  

 The Fill Tool ( ) and the Stroke Tool ( ) are overlapped ( ) and perform 
similar color-selecting options for different areas. Double-clicking on either will 
prompt the Color Picker dialog box where you can modify the colors for either the 
fill or the stroke. The Stroke Tool will modify the color of the outline of your 
object or text, while the Fill Tool will modify the color within your outlines. 
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PANELS 
When modifying your document, a convenient way of making your changes is to use the main dock 
of panels to the right of your screen. There are three ways to view the main dock: 

1. Collapsed View: This will be the default view 
of the main dock (see image to the left). To access a 
panel group, click the name of the panel group that you 
would like to activate, and it will expand. You can only 
use one panel group at a time. To expand a different 
panel group, simply click on another name and the 
respective panel group will expand.  

2. Normal View: Click the expand button at the 
very 
top 
of 
the 

default window to see the main dock 
in Normal View. Click these arrows 
again to return to Collapsed View. In 
this variation (see image to the right), 
select panel groups are expanded in 
order to view more options at once. 
To open another panel group that is 
not displayed, click on the name of the 
panel group in the Window menu. 
(Note: this is also an option in the 
Collapsed View). 

3. Widened View: This is what it is 
called when you increase the width of 
the Normal View. To do this, increase 
the size of the window as you would 
any other window by clicking on the 
side of the window. 

 

With each variation, accessing a specific panel 
within a panel group is the same: just click on 
the appropriate panel tab you would like to 
access. 



Getting Started with InDesign CS 5 
A University of Michigan Library Instructional Technology Workshop 

Need help? Visit the Faculty Exploratory or Knowledge Navigation Center on the 2nd floor of the Graduate Library. 

exploratory@umich.edu    |   http://guides.lib.umich.edu  |    knc-info@umich.edu 

rev: 10/19/10 

4 of 16 

SETTING UP YOUR DOCUMENT 
To start a new document, go to the File menu, choose New, and then select Document… When 
you create a new InDesign document, you’ll be prompted with the New Document dialog box.  
Here, you can adjust the settings for your page, columns, and margins.   

To change units of measurement from inches to picas, centimeters, or points, go to the Edit 
menu, choose Preferences, and then choose Units & Increments (on the Mac the default is 
picas, so you will want to go to the InDesign menu, choose Preferences, and then Units & 
Increments to change to another unit).  In the Ruler Units section, change the Horizontal and 
Vertical pulldown menus to your preference. 

NEW DOCUMENT DIALOG BOX 
1. Select a standard page size from the Page Size: pulldown menu – the dimensions will 

appear automatically in the dimensions boxes. Or, choose your own by typing in the 
Width: and Height: boxes. 

2. Set the Orientation: to Tall (Portrait) or Wide (Landscape).  

3. Set Number of Pages: by entering the desired outcome.  

4. If the Facing Pages box is checked, the labels 
are changed in the Margins: section.  The 
inside margin is on the right side of even 
numbered pages and on the left side of odd 
numbered pages.  The Outside margins are 
correspondingly reversed.  When Facing 
Pages is deselected, InDesign changes Inside 
and Outside to Left and Right margins, 
respectively. 

5. Choose the number of columns you want 
for your document in the Columns: box (like 
everything else here, you can change this 
later). 

6. Click OK when you’ve finished setting up 
your document. 

CHANGING SETTINGS LATER 
If you change your mind about what settings you have applied, you can always modify them later. 
To adjust the document’s settings, like deselecting Facing Pages, go to the File menu and select 
Document Setup….  Also, you can adjust the margins and columns by going to the Layout 
menu and selecting Margins and Columns…. When adjusting the margins, pay attention to 

whether the linked icon is selected. If it is linked ( ), making a change for one of the margins 

will make the others change as well; if it is not linked ( ), each margin will remain independent 
of each other.  
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POSITIONING RULER GUIDES 
InDesign allows you to use nonprinting guides to help you align and position objects on the page. 
The page already has margin guides – a dotted or colored rectangle that represents the page 
margins you specified in the Document Setup dialog box. You can add as many ruler guides as 
you need to help position an image, text, etc. so they line up exactly.  

Put the cursor over the ruler 
at the top, click and hold, 
and then drag down onto 
your document to place a 
horizontal guide. Once you 
let go, you can move it by 
clicking and dragging.  

This process is the same for 
the vertical guide.  

To remove the ruler guides, 
click and hold on the guide, 
and drag it back to the ruler.  
You can also hide your 
guides by going to the View 
menu and selecting Grids 
& Guides and then Hide 
Guides. 

If you are creating the front 
and back cover for a book, 
you can right-click (or 
Control-click on a Mac) in the horizontal ruler and choose Ruler on Spine. This sets the ruler so 
you can create the spine label. 

PAGES 
With the Pages Panel, you can insert, 
delete and apply options to your pages. 
If you do not see the Pages Panel on the 
right hand side of your screen, go to the 
Window menu and select Pages. There 
are also options listed in the Layout 
menu then Pages. 

There is also a navigation tool at the bottom left of the screen that 
identifies which page you are working on. Use the right and left 

arrows to move forward and backward. You can also view 
the Master page by clicking on the arrow next to your page 

number in this navigation tool.  (See page 14 for more information 
on working with the Master page). 

Margins 

Vertical Guide 

Horizontal 

Guides 

Rulers 
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WORKING WITH TEXT 
Now that our page is set up and has some guides, we need to add text and graphic elements. You 
can create text directly in the document or import it from an existing file. All text in Adobe 
InDesign resides inside containers, called text frames.  Text frames can be moved, resized, and 
otherwise manipulated. Also, text frames can be connected (or threaded) to other text frames so 
that if there is too much to fit into one frame, the text automatcially flows into another frame 
placed elsewhere on that page or another page. Text that flows through one or more threaded 
frames is called a story. 

CREATING A NEW TEXT FRAME 

Select the Type Tool ( ) from the Toolbox.  Click on your document where you want your text, 
drag a box with your mouse, and begin typing in the box. 

TIP: If you can’t read your text as you start typing, go to the View menu and 
Zoom In, or change the font size (see the Formatting Text section on page 8). 

 To move a text frame, select it by clicking on it once with the Selection 

(Pointer) Tool ( ) (located in the Toolbox).  Once it is selected, click and hold, then 
move it to the new position and release the mouse button. 

 To resize a text frame, select it by clicking once with the Pointer. Click on the “handles” on 
the border of the text block and drag until you have the correct new size. 

PLACING (INSERTING) EXISTING TEXT 
Unlike most programs, InDesign doesn’t have an Insert menu. Even so, you can import text and 
graphics by going to the File menu and using the Place command.  You can place your text into 
preset text frames, or you can create a new frame as you place the text. 

1. Go to the File menu and select Place. 

2. Navigate to your document and click Open. Your cursor turns into the Place icon ( ). 
Click in your document where you’d like the text to be placed – the text box will fill the 
spaces between the margins. Remember, you can always move and resize it.  

a. If you want the text to automatically flow to the next column or page, hold down the 
Shift key on the keyboard as you place your text and a slightly different icon will 

appear ( ).  Now pages will be automatically created as needed. 

b. If you hold down the Alt key instead, you will still get the autoflow icon ( ), but it 
will not automatically create new pages. As you click on your document, if there is 
more text, the icon will remain. Click again somewhere else to place the rest of the 
text. 

c. You can also designate the size of your text block by clicking and dragging a square 
as you place the text. 

Note that if you place text from Word, the Word styles will carry over and can be edited as 
described in the Formatting Text section below. 
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Out Port Box 

In Port Box 

THREADING FRAMES 
In addition to having independent text frames, you can have text that flows between frames. Each 
text frame has an in port (in the upper left of the text frame) and an out port (in the 
lower right of the text frame).  

1. Create the text frames with the Type Tool ( ) as described above. 

2. To thread frames together so the text flows between them, click once on the 
out port of the first text frame, then click anywhere within the next frame (you 
should see a chain icon appear as you roll your mouse over the box to click it).  

3. When you add text to the first frame, if it’s long enough, it will automatically 
flow to the second frame. If you resize the first frame, the text in the second will adjust. 

TYPING INSIDE AND ALONG THE EDGE OF SHAPES 
In addition to rectangle text frames as described in the two previous sections above, you can also 
create shapes to contain your text or format text to flow along the path of any shape. If you want 

the text inside the shape, use the Rectangle Frame Tool ( ); if you want your text along the 

edge of the shape, use the Rectangle Tool ( ) or the Pencil Tool ( ) to create a line for the 
text to follow. Remember, you can click and hold on the tool to select an ellipse or polygon 
instead. 

1. Create a shape as described in the Shapes on page 11. (Be sure to use either the Frame Tool 
for text inside the shape and the Rectangle Tool or the Pencil Tool for 
text along the edge).  

2. To type inside the shape, select the Text Tool, and begin typing inside 
the shape. To fit the shape to the text, select the object with the Selection 
(Pointer) Tool ( ) then go to the Object menu, Fitting, then Fit Frame to 
Content. 

3. To type along the edge of the shape, choose the Type on a Path Tool ( ) 
from the Toolbox (click and hold the Type Tool until it displays and then 
choose it) and then click once to create a full path (all the way around the 
shape) or click and drag around the shape for a partial path. Once the 
path is created, type the text. 

Resize, move, change, and adjust the colors of the shape as describe in the Shapes 
section. Format your text as described below. When you type on a path (around the shape or on a 
line), you can only have one line of text unless you’ve threaded it to another path or text frame. 

ALIGNING THE TEXT AROUND THE SHAPE 

Where you start and end your text path determines its position 
on the shape. So, in the example at the right, even though the 
Paragraph Panel is set to center, the text is not centered on the 
shape. You can reposition the path on the shape by dragging 
either the start or end point (the end point it circled at right). 

You can also go to the Type menu, then Type on Path, the Options to change the path from 
Rainbow to Stair Step, etc. 
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FORMATTING TEXT 
Modifying your text is done in a similar fashion as in Word. The most common characteristics you 
will need to modify (such as font, size, alignment, etc.) are found under the Type menu or the 
Character Panel. To open the panel, go to the Window menu, select Types & Tables and then 
Character; or click on the Character tab in the set of panel groups to the right of the screen and 
the Character Panel Group will expand.  Make sure you’re using the Text Tool, highlight the text 
you want to change and go to the Type menu or Character Panel.  

Especially for longer documents, you may want to create/edit styles, rather than change 
individual pieces of text. Styles define the appearance of text elements throughout your document.  
Styles also allow for quick changes – if you change a style, any element identified with that style 
will then be changed throughout the document. 

You can add effects to the text of a frame, such as a drop shadow, by going to the Objects menu 
and selecting the desired effect. For more information about effects, see the Adding Effects 
section on page 12. The effects work the same for text and graphics, based on what is selected. 

A SPECIAL NOTE ABOUT FONTS 
Note that with some fonts, you may not have as many formatting options as you would in Word.  
For example, in InDesign, you may choose a font that you can’t make bold.  You would need to 
add that specific font (i.e., Comic Sans MS bold) to your system fonts. 

CONTROLLING YOUR TEXT WITH STYLES 
InDesign allows you to create both character styles and paragraph styles.  A character style is a collection 
of character formatting attributes that can be applied to text in a single step. A paragraph style 
includes both character and paragraph formatting attributes (such as centering), and can be 
applied to a single paragraph or multiple paragraphs. Paragraph styles and character styles are 
found on separate panels. 

To create and manage paragraph styles,  

1. Go to the Window menu, then Styles and then Paragraph Styles. 

2. In the Paragraph Styles Panel, click on the new style icon ( ) at the bottom of the panel. 

3. Double-click the new style, and 
the Paragraph Style Options 
dialog box appears. Give the 
style a name, (rather than just 
“Paragraph Style 1”) by typing in 
the Style Name: box. 

4. Use the categories at the left of 
the dialog box to change tabs, 
justification, font, indents, color 
and so on. 

5. Click OK to exit the dialog box. 
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Now that you’ve created the style, apply it to your text by highlighting your text then clicking on 
the style. 

Note that if you place text from Microsoft Word, the 
Word styles will carry over and can be edited as 
paragraph styles described above. 

Use the same steps as above for character styles in the 
Character Styles Panel and the Character Style Options 
dialog box.  Character styles act just like paragraphing 
styles, but applying character attributes only, not 
paragraphing attributes. 

 

 

 

 

 

 

 

 

ADDING DROP CAPS TO YOUR DOCUMENT 
You can start the first sentence of each of your paragraphs with a special 
capital letter by creating a Drop Cap.    

1. Select the letter and open the Paragraph Panel. 

2. In the Drop Caps field ( ), you can select the number of 
lines you would like your dropped cap to span. In this example, 
the Drop Cap is set at 2 lines.  
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CHANGING COLOR FOR TEXT AND GRAPHICS 
You can change the color of text, shapes you make, and the outline of pictures you place in your 
document. When modifying color, you can change 
either the stroke (the outline of an object or text) or 
the fill (the area enclosed by the stroke). In circle 1 at 
the right, for example, the fill is yellow ( ) and the 

stroke ( ) is green. The icons for each overlap each 

other ( ), and the icon in front shows which is 
selected. The two-headed arrow between the two will swap 
the colors, so in circle 2 the fill is now green and the stroke 
is now yellow. The same principle applies to text as well. 

To change colors on an object or text, 

1. Select the object or highlight the text. 

2. Click the Color Panel Group to open the Color Panel. 

3. Double-click on the Fill icon in the Color Panel (or Stroke icon, as appropriate). 

4. In the dialog box that appears, use thin color bar to select 
the hue, and then click on a specific color in the large 
color box.  

5. Once you have the color you want, click OK. 

You can change the stroke color of a placed image, but not the 
fill. You can also change the stroke thickness of the placed image 
as described below. 

 

CHANGING THE STROKE 
You can change the thickness of the stroke (outline around the text box or object) as well as 
change the type. 

 Change the thickness in Weight: field. 

 Change the line style in the Type: field. 

 Change the style of the beginning or end in 
with Start: or End: fields. 

 

1 

2 
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WORKING WITH GRAPHICS 

IMAGES 
To add an image to an InDesign document, you must Place it, just like we placed text.  

1. Make sure the Selection Tool is selected and go to the File menu and select Place (if you 
have the Text Tool selected, the image will get placed as part of the text instead of 
independently). 

2. Navigate to the location of your image file.  

3. Click OK and the cursor will turn into the Place icon. Click in your document where you’d 
like the graphic to be placed. 

To move an image, use the Selection Tool to click and drag it to its new location.   

To hide part of the image, drag the “handles” with the Selection Tool. 

To fit a graphic in a specific frame, go to the Object menu and then select Fitting. Choose the 
appropriate option for your needs. 

To resize the entire image by scale, select the image, then go to 
the Object menu, select Transform, and finally select Scale.  
Here, you have the choice to adjust the image on a uniform or 
non-uniform scale.  If the Link icon (circled at right) is on, the 
image will scale proportionately. If it is unselected, then you can 
change either the X or the Y without affecting the other.  You 

can also use the Scale Tool ( ) in the Toolbox. 

SHAPES 
In addition to placing image files, you can also create shapes. Once you create the shape, you can 
change the fill color, resize it and so on. 

1. Create a shape by choosing the Rectangle Tool ( ) – click and hold to select the Ellipse 
or Polygon Tool instead. 

2. Click and hold on your document to create the shape. 

3. If you want a different shape, go to the Object menu, then Convert Shape, 
then whichever chose you’d like. 

4. To change the look of the shape – for example, to extend one leg of a triangle – 
choose the Direct Select Tool (the white pointer) and then click and drag one of 
the “handles”. 

To move an image, use the Selection Tool to click and drag it to its new location.   

To resize the shape, drag the “handles” with the Selection Tool – hold down the Shift key to keep 
it proportionate. 

To create lines, use either the Line Tool ( ) or the Pencil Tool ( ). The Pencil Tool allows 
you to freehand, while the Line Tool is only straight. 
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ARRANGING OBJECTS AND TEXT 
As you add graphics and text to your document, they may start to overlap.  

1. Select the object or text box. 

2. Go to the Object menu and then Arrange.  

3. Choose the appropriate option (in the case at right, the arrow was selected, 
and then we chose Send to Back). 

ADDING EFFECTS 
Just as you can in Photoshop, you can add a feather, a 
drop shadow, or other effects in InDesign.   

1. Select the object or text. 

2. Go to the Objects menu, select Effects, and 
then choose and effect such as Bevel and 
Emboss or Drop Shadow. 

3. Check the Preview box in the lower left corner so 
you can see what your change will look like. 

4. Choose what you’d like to apply the effect to in 
the Settings for: pulldown menu – if you choose 
Object, it will apply the effect to both the object 
and the text inside if you have any. 

5.  Make your changes then click OK. 

While you are in the dialog box, you can add more than one effect. If you check the checkbox, 
you will get the default settings; if you click directly on the words (for example, on the words Drop 
Shadow), then the right side of the dialog box will change to that effect and you can customize the 
exact effect. 

EMBEDDING IMAGES 
When InDesign places images into a document it links to the location of the 
file on the computer, it doesn’t embed it.  This means that if you don’t take 
the image(s) with you, they may not display correctly on a different 
computer. To embed the images in the InDesign file,   

1. Click on the Links Panel to display all the links in the 
document. 

2. Right-click on the image in the list and choose Embed Link. 

3. A new icon will display next to the file name in the Links Panel.  
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WRAPPING TEXT AROUND A GRAPHIC 
Similar to Microsoft Word, InDesign allows you to wrap text around a graphic, or have the text 
over/under the graphic.  

1. Make sure the object is selected. If you can’t seem to select it, it could be because your text 
is on top of it and the graphic is behind your text. Click once on the text block, go to the 
Object menu, then to Arrange, and select Send to Back. This will send the selected 
element (in this case, the text block) to the back, so you can now select the graphic. 

2. Go to the Window menu and select Text Wrap. You 
can choose different options for wrapping in the dialog 
box that appears. (Note: The following descriptions are 
part of Adobe InDesign’s online help.) With your image 
selected, choose one of the following options: 

a. Jump Object ( ) keeps text from appearing in 
any available space to the right or left of the frame 
(text will only appear above and below the image). 

b. Jump to Next Column ( ) forces the 
surrounding paragraph to the top of the next text 
column or text frame. (Note: You may have to specify threading for this to work.  
See the Threading Frames section of this handout on page 7). 

c. Wrap Around Bounding Box ( ) creates a rectangular wrap whose width and 
height are determined by the box surrounding the selected object.  

d. Wrap Around Object Shape ( ) also known as contour wrapping, creates a text 
wrap boundary that is the same shape as the frame you have selected (plus or minus 
any offset distances you specify).  
If you’d like the text to wrap to the edge of the content, choose Detect Edges from 
the Contour Options Type pulldown.  Once you see little dots around the edge of 
the content (middle picture below), click on the Selection Tool in the Toolbox and 
click once again on the image. Then go to the Object menu, select Arrange…, then 
Send to Back (last picture below). 
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WORKING WITH THE MASTER PAGE 
A master page is a nonprinting page that you can use as the template for document pages.  Master 
pages can contain text and graphic elements that will appear on all pages of a publication (i.e. 
headers, footers, page numbers, etc.)  By default, every InDesign document you create contains 
two masters, one for pages on the left and one for those on the right.  If you’re working with a 
single page document, you don’t need to worry about master pages.  However, if you’re creating a 
multi-page document such as a newsletter, book, or catalog, master pages are one of InDesign’s 
most powerful features. 

To view the default InDesign Master Page:  

1. Make sure the Pages Panel is showing by going to the Window menu, then clicking 
Pages.  

2. Double-click on A-Master in the Pages Panel to display the 
Master Page. Remember, there is a left and a right page to 
the master, so be sure you are on the page you want to be.  

 

Alternatively, you can use the navigation tool at the bottom left of the screen to choose the A-
Master page. 

You are now able to make global edits to your document by inserting text boxes and graphics the 
same way you would on the normal pages.  You can also add columns that will affect all pages 
related to the master.  

MULTIPLE MASTERS 
You can create as many masters as you want or need – for example, 
you want a colored box down the left margin of just some pages; 
you could create a master that has this look, and then apply it to 
only the pages that need it. 

1. To add a new master, go to the Pages Panel, click on the far 
right arrow with three lines (circled at right) and choose 
New Master….  

2. In the subsequent dialog box, give it a name if you want and 
then click OK. 

3. Select the appropriate master to change by double-clicking 
it, and then edit it as you wish. 

4. To apply it to a page, drag the master icon onto the page 
icon in the Pages Panel, or right-click on the page icon and 
choose Apply Master to Pages and choose the correct 
master for the page. 
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INSERTING PAGE NUMBERS 
A very common use of the master is to add page numbers. To insert a page number place holder 
on the master:  

1. Draw the text box where you would like the page number to appear on each page.   

2. Go to the Type menu, choose Insert Special Character, then Markers, then Current 
Page Number.   

3. You’ll notice on the master the letter “A” has appeared in the text box.  This is just a text 
placeholder to show that page numbers will appear on each page. 

You may want adjust the margins so that your page number placeholder is below the space where 
the text will flow on the pages.  

INSERTING RUNNING HEADER/FOOTERS 
In addition to page numbers, you may want to add a Running Header or Footer that automatically 
pulls from styles you’ve used in the document (for example, Heading 1 for chapter titles).  

1. Draw the text box where you would like the header to appear 
on each page.   

2. Go to the Type menu, choose Text Variables, Insert 
Variable, and then Running Header. 

3. Go back to the Type menu, Text Variables, Define, and 
then click the Edit button.  

4. In the Edit Text Variable dialog box, choose Heading 1 from 
the Style pulldown menu, then click OK.  

5. If you now go to any of your pages, you’ll see the appropriate 
Heading 1 at the top of each page. 

 

OVERRIDING THE MASTER 
On occasion, you may need to change something about the master 
just on one page – for example, you don’t want the page number to display 
on the first page of a chapter. You can do this without creating a whole 
new master, but rather just override the one you are currently using. 

1. In the Pages Panel right-click on the page icon for the page you 
want to change. 

2. From the options, choose Override All Master Page Items. 

3. You can now click on any element on the page and change or 
delete it. 
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PRINTING BOOKLETS 
InDesign allows you to set up your document to print in several book-like formats or printer 
spreads, an option previously known as InBooklet.  Printer spreads are used in professional 
printing and refer to the layout of pages where two or more pages are printed on the same sheet 
of paper.  For example, in a normal 10-page document each page 1 through 10 would appear 
sequentially on separate sheets.  However, if you were to create a printer spread, page one would 
print on the same sheet as page ten, page two on the same sheet as page 9, etc.   As a result, once 
the pages are collated and folded, they end up in the appropriate order.   

PRINTING YOUR DOCUMENT AS A BOOKLET 
To change the layout of your document to a printer spread: 

1. Go to the File menu and select Print Booklet….  The Print Booklet dialog box will 
appear.  By default, the layout panel will be selected. 

2. To change the layout of your entire document to printer spread, select All next to Pages:.  
If you would only like to change the layout of part of your document, select Range. (Note: 
You should separate consecutive page numbers with a hyphen and nonconsecutive page 
numbers with a comma, (ex: 1-3, 6, 9)). 

3. The process of creating a printer spread in a document with a normal layout is called 
imposition. InDesign provides 3 types of imposition: 

a. 2-up Saddle Stitch: Creates a 2 page, side by side printer spread.   

b. 2-up Perfect Bound: Creates a 2 page, side by side printer spread that specifies the 
signature size.  Signatures in printing refer to the sections of a book that are made 
from the same sheet of paper.  Signatures are usually grouped in multiples of four. 

c. Consecutive: Creates a 2, 3, or 4 page 
foldout booklet or brochure.   

Choose the appropriate type of imposition 
for your document under the Booklet Type: 
pulldown menu. 

4. Adjust margins as needed, and click the 
Print Settings button to change any other 
print options that you would like to apply 
to your document. 

5. Select the Summary category on the left 
side if you would like to see a list of the 
options you have applied. 

You can also preview the layout of your imposed 
document. 

1. Select the Preview category on the left side of the Print Booklet dialog box. 

2. Verify that the layout setting will work for your document. 

3. Click Print. 
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