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 SETTING UP THE POSTER FILE 
When you use Illustrator to make a poster, you’ll want to make sure you create the document at 
the size you want to print, and that it has the correct color settings. You can download a template 
from Groundworks at http://www.dc.umich.edu/groundworks/Docs/poster/illust/ai_templates rather than 
starting from scratch if you’d like. The template has red boxes to indicate columns, but the red 
lines will not print.  

This is a shortened version of our Illustrator handout that focuses just on the common tools used 
to create posters. To see our full Illustrator handout, please visit http://guides.lib.umich.edu/graphics. 

1. Choose Print Document… from the Create New dialog box, or go to the File menu and 
select New.  The New Document dialog box will appear.  

2. For a poster, you only need one artboard. 

3. Change the Units: to inches, if you want, and set the height and width as needed. 

4. For posters, you’ll want to use the CMYK color mode – look below the OK button to 
verify this (Cyan, Magenta, Yellow, and Black are the ink colors of ink by printers). If you 
need to change this for some reason, click on the arrow next to Advanced and you will see 
other options. 

5. Click OK to create the new blank document. 

http://www.dc.umich.edu/groundworks/Docs/poster/illust/ai_templates
http://guides.lib.umich.edu/graphics
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COMMON TOOLS 
If you start with a template from Groundworks, it comes with a spot for your title, three columns, 
and a University of Michigan logo as shown below (other UM logos are at http://logos.umich.edu). 
Otherwise, you will start with a blank document. The main tools you’ll use for a poster are: 

WORKING WITH TEXT 
Illustrator is not great as a word-processing tool, so edit long pieces of text in a word processing 
program such as Word. You can create new text in Illustrator, copy and paste from Word, or you 
can “place” a whole document into your Illustrator file, however, all text in Illustrator needs to 
live inside either text boxes or shapes. 

CREATING TEXT BOXES 
Most often, you will probably use text boxes for your text. The boundaries of a text box control 
the flow of characters; when text reaches a boundary, it will automatically wrap to fit inside the 
defined area. To create a text box,  

1. Select the Type Tool ( ) from the Toolbox.  

2. Click and drag on the document to define a text box. If you simply click and start typing, 
you will get a line of text that expands as you keep typing rather than wrapping.  

3. Type in the box – use the Character or Paragraph choices in the Options Bar or the Type 
menu. 

Black Arrow  to move & resize objects 

White Arrow  to select anchor points,  
    and to change the inside (fill) & outline 
   (stroke) of text boxes and shapes 
 

Text Tool  to add & edit text 

Stroke/Fill icons to change the inside 
(fill) & outline (stroke) colors of 
objects 

http://logos.umich.edu/
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PLACING (INSERTING) EXISTING TEXT 
Unlike most programs, Illustrator doesn’t have an Insert menu, so for graphics and text from 
other documents use the Place command.  Either create a text box as described above then 
follow the step below, or as you place the text, drag a text box. If you have more text than will fit 
in the text box (or shape), a red plus sign will appear in the lower right corner. 

1. Go to the File menu and select Place. 

2. Navigate to your document and click Place.  

Sometimes placed documents often have strangely overlapping text – to fix it, 

1. Select the text box or shape with the Selection Tool ( ) 

2. Click on the Character Panel link in the Options Bar and set the font 
sizes to any value you like. 

3. Set the leading to Auto – this should fix the overlap problem.  

EDITING TEXT PROPERTIES 
To change all of the text in a text box or shape, use the Selection Tool (the black arrow) to do the 
below steps. If you want to affect only certain words or characters, use the Type Tool. 

1. Select the text you wish to edit (using either tool suggested above).  

2. Use the choices in the Options Bar to set font, size, etc. For more specificity,  

a. Click on the Character Panel or Paragraph Panel links in the Options Bar, or 

b. Use the Type menu (and whatever choice is appropriate). 

3. To change the color of the letters (the fill color), use the solid color square in the Options 
Bar. To change the outline color (stroke), use the color square with the white square in the 
middle. 

 

4. To change the fill or the stroke of the text box itself,  

a. Choose the Direct Selection Tool (white arrow) from the Toolbox. 

b. Click and release once on a corner handle of the text box itself – the Options Bar 
should change from Type (as shown in the screen shot above) to Anchor Point. 

c. Change the stroke and fill as described in the Working With Color section on page 5. 

To move a text box, use the Selection Tool (black arrow) to click and drag it to its new location. 

To resize a text box, drag the “handles” with the Selection Tool – hold down the Shift key to 
keep it proportionate. 

Remember that fonts used in an Illustrator document can only be displayed and printed correctly 
when the viewer has those fonts installed on their computer.  If working on more than one 
computer, you may have to carry font files on a disk with your Illustrator file.   
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WORKING WITH COLOR 
Remember, stroke refers to the outline (path) of your object; fill refers 
to the area enclosed by that outline. In circle 1 at the right, for example, 

the fill is yellow ( ) and the stroke ( ) is green. The icons for each 

overlap each other ( ), and the icon in front shows which is selected. 
The two-headed arrow between the two will swap the colors, so in circle 2 the fill 
is now green and the stroke is now yellow. The same principle applies to text as 
well. 

 To change the stroke or fill color of an object or text,  

1. Select the object or highlight the text. 

2. Double-click on the Stroke (the square within a square: ) or Fill icon in the Toolbox. 

3. In the dialog box that appears, use thin color bar to select the hue, and then click on a 
specific color in the large color box.  

4. To use no color at all, select the None button ( ) under the Stroke and Fill icons in the 
Toolbox.  Applying None to Stroke will give you a patch of color with no bordering line.  
Applying None to Fill will give you a line with no fill color (this setting is frequently used 
with the Pencil Tool).   

Note: If no object is selected, the next object that you draw will have these properties. 

Change the weight (thickness) of the stroke in the Stroke Panel at the 
right of you screen. Note this is where you can also add arrowheads to 
lines. 

For the outline around a text box, remember to use the Direct 
Selection Tool (white arrow) to select it first (otherwise you will be 
changing the outline of your text!) 

 

SWATCHES 

You may want to save your color choices as swatches for easy re-use. Swatches are saved along 
with your Illustrator document (i.e. they will show up in the Swatch Panel the next time you open 

your document). To add a new swatch, click the New Swatch icon ( ) in the Swatches Panel, 
or drag the color from the Fill/Stroke Tools of the Toolbox to the Swatches Panel. To remove a 

color from your Swatches, click on that swatch, and then click the Trash icon ( ). 
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WORKING WITH IMAGES, CHARTS, ETC. AND SHAPES 
You can add photos and other images to your Illustrator document by placing them on the page. 
You can copy and paste charts from Excel, or save the chart as an image and doing the below. 

1. To insert an image, go to the File menu and select Place. 

2. Choose the file you wish to insert.   

3. Make sure that the Link: box is unchecked – this embeds the image 
into the Illustrator file, so you don’t need to make sure you have it 
with you when you change computers. 

4. Click the Place button. 

The image will appear in the center of your poster. To move the image, use 
the Selection Tool to click and drag it to its new location. 

SHAPES 
There are a few different tools that you can use to create predetermined shapes in your document. 
The colors of your shape are determined by the colors selected in the Stroke and Fill area of your 
Toolbox (or in the Appearance Panel on the right) – you can always changed them as described in 
the Working With Color section on page 5. 

Click and hold on the Rectangle Tool ( ) to choose a rectangle, ellipse, polygon, etc. 

1. Click and drag on your workspace to create the shape.  Thin lines will 
appear indicating the outline of your shape. If you are using the 
Polygon Tool, use the Up and Down Arrow keys on your keyboard to 
add or remove sides while making a polygon. Holding down the Shift 
key as you draw a rectangle or ellipse will restrict you to a perfect 
square or circle. 

2. Release the mouse to complete the shape. 

To add text inside a shape, with the Type Tool selected, make sure you move 
your cursor to the edge of the shape until the cursor changes to rounded sides 
(as seen at right). 

TRANSFORMING OBJECTS 
You’ve already seen how the Direct Selection Tool can be used to move individual points of an 
object, and the Selection Tool can manually scale or re-size any object.  There are also several 
built-in options for transforming objects. The two easiest options are the Transform menu and 
the Transform Tools.  To use the basic Transform Tools, select an object, then the tool or the 
right item in the Transform menu.   

To apply transformations to an object using the menus, select the object, then go to the Object 
menu and select Transform.  The advantage of the menus is that numeric values can be specified 

– Scale 150%, Rotate 32, etc.  
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 Rotate   – dragging with the Rotate Tool rotates the object around a point; by default, 
the center point.  You can move the point of rotation, by clicking before you begin 
dragging.  Hold down the Shift key to rotate in 15-degree increments. 

 Reflect   – click once, then again in a different location to indicate a line over which 
to reflect the object. 

 Scale  – drag to resize the object.  Hold down the Shift key to maintain original 
proportions. 

 Shear  – drag to skew the object.  Hold down the Shift key to stick to 15-degree 
increments. 

 Reshape  – to change a shape by adding additional anchors.  Use the Direct Selection 
Tool to drag the edges of the shape by an anchor. 

To move the shape, use the Selection Tool to click and drag it to its new location. 

To resize the shape, drag the “handles” with the Selection Tool – hold down the Shift key to keep 
it proportionate. 

To move individual points of the shape, use the Direct Selection Tool ( ). 

ALIGNING AND DISTRIBUTING OBJECTS 
Go to the Window menu and choose Align to see the Align Panel; you can 
also find these icons on the Options Bar towards the top of your screen.  

1. Choose the Selection Tool. Select multiple objects by drawing a box 
around them (or click on one, hold down Shift, click on another, etc.).  

2. Click the appropriate button on the Align Panel or Options Bar to 
align or distribute the objects, or to distribute the spacing between 
them. This will align or distribute them relative to the bounding box of all of the objects 
you have selected. To align or distribute selected objects relative to a specific object in the 
selection, click that object once more (you needn’t hold down Shift this time).  

To align individual anchor points, use the Direct Select Tool. Click on one anchor point, and then 
holding the Shift key, click on the others.  Apply the alignment tools as described above. 

ADDING EFFECTS 
You can add effects such as drop shadows, outer glows, blurs and so on to any object by going to 
the Effects menu and choosing what you would like. Once you’ve 
added an effect, use the Appearance Panel on the right to change it 
by clicking on the effect (so, in the example at right, the words Drop 
Shadow). 

Use the eyeball icon to hide the effect without removing it.  

To remove it, click on it once, then click on the tiny trash can in the 
Appearance Panel. 
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USEFUL TIPS AND TRICKS 

 Use the Selection Tool select to drag a box around objects to select all of them in that area.   

 Use the Zoom Tool ( ) to drag a box on the work area to zoom to the size of that box. 

 Go to the View menu and select Show Rulers to see rulers on the top and left edges of 
your document.  The units on the rulers are the units you specified when creating the 
document; you can change by going to the Edit menu, then Preferences, and select Units 
& Display Performance… 

 Once the rulers are visible, click and drag from either ruler to display a vertical or horizontal 
Guide line.  These Guides are not part of your artwork.  They can be moved around the 
screen, but you may have to go to the View menu, then Guides and choose Lock Guides 
to unlock them.  You can remove Guides by dragging them back to the ruler they came 
from, or by going to the View menu, then Guides, and select Clear Guides. 

 Go to the View menu and choose Show Grid to show a grid behind your artwork. Go to 
the View menu and choose Snap To Grid or View and Snap to Point and this will help 
your artwork line up. 

 Set your page size to the actual size of the poster when creating a new document. If the page 
size needs to be changed, double click on the artboard icon. 

 To quickly copy a font color and size, highlight the text you want to change and select the 
eyedropper tool, then select the text from which you want to copy the formatting. 

PRINTING YOUR POSTER 
Save your poster as an Illustrator file and save a copy as a PDF, which should embed the fonts 
you’ve used. There are several places to print posters, including 

  TechDeck – first floor Shapiro Library (http://www.lib.umich.edu/techdeck). You can also go 
there to get help making your poster. The cost is $12.50 per linear foot (36 inch glossy 
paper); we accept cash, credit, or shortcode.  
 As an example, a 3 foot by 4 foot poster would cost is $50.   

 Groundworks – Duderstadt Center, North Campus. (http://www.dc.umich.edu/posterprinting). 
The cost is $14/linear foot (36 inch glossy paper). 

 Angell Hall – Central Campus (http://www.itcs.umich.edu/sites/printing). The cost is $8.40 per 
linear foot (42 inch heavy coated paper). 

http://www.lib.umich.edu/techdeck
http://www.dc.umich.edu/posterprinting
http://www.itcs.umich.edu/sites/printing
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