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ELEMENTS OF AN EXCEL DOCUMENT 
When you open Excel, a blank workbook is automatically opened. A workbook is a file with one 
or more sheets; each worksheet (sometimes called “spreadsheet) is a “page” in the workbook 
where you enter and work with your data. Each workbook starts with three sheets, but you can 
add more by going to the Insert menu, and selecting Worksheet. To change the name of the 
sheet, double-click on the sheet‟s tab and then type the new name. 

An Excel worksheet is made up of a series of columns (named with letters e.g. A, B, C…) and 
rows (named with numbers e.g. 1, 2, 3…) that define the cells – for example, “E3”. To enter data 
(text or numbers), click in the appropriate cell and start typing. When you type, the data goes into 
the currently selected cell, called the active cell. All the data you enter in the active cell appears in 
the Formula bar. If you need to change the data, you can double-click on the cell to activate the 
cursor in the cell, or click in the Formula bar and make the change there.  

To navigate more quickly in your worksheet, use the arrow keys on the keyboard to move left, 
right, up and down. In addition, you can use the following other keystrokes: 

 Enter accepts your entry and moves the active cell down one; hold down the Shift key as 
well and you will move back up. 

 Tab accepts your entry and moves the active cell to the right. Again, hold down the Shift 
key as well as the Tab key and you will move to the left. 

The Esc key or red X in the Formula bar will abort your change. 

Selection reference (column and row) 
displayed in the Name box 

Row 
headings 

Active Cell 

Column headings 

Worksheet’s name 
tab 

Formula bar 
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Split bar on Mac 

Split bar on PC 

Column B’s right edge 
RESIZING AND HIDING COLUMNS AND ROWS 

You can change a column‟s width by putting your cursor 
between the one column letter heading and the next (between B 
and C at right) and dragging left or right when you see the two-
headed arrow. Double-clicking on that same spot will “autofit” 
the column, making the column as wide as the largest piece of 
text/data in that column. 

The same technique works for rows; put your cursor between the 
two row heading numbers until you see the two-headed arrow, 
and then drag or double-click. 

To hide a column or row, right-click (Control-click on the Mac) on the letter or number for the 
column or row (A, B, C, etc. or 1, 2, 3, etc.) and select Hide. To unhide a column or row, select the 
columns or rows before and after the missing column or row, right-click, and select Unhide. You 
can also go to the Format menu, then Rows or Columns to hide or unhide a row or column, as 
well as set the exact height or width. 

USING PANES TO CREATE SPREADSHEET HEADERS 
If your data set is large and it is difficult to see which values correspond to 
what heading, you can make the top rows and leftmost columns into headers 
that will stay put at the top and left as you scroll around the page. You first 
must drag the panes into position: 

1. At the top of the vertical scroll bar, there is a thick bar. Move your 
cursor over this bar and it changes to two parallel lines with an 
arrow.  

2. Click and drag to divide the window vertically into panes. Adjust 
the split so that the first row (or two) is the only row in the top 
pane. 

3. To set a horizontal pane, use the similar thick bar at the lower right 
corner of the scroll bar and drag it to the left. 

You can scroll inside each page independently. Usually, the top and left are headers, so you don‟t 
really want to scroll them. Note, you don‟t have to set them both; you can use just the vertical or 
just the horizontal. Once you have the windows correctly arranged, go to the Window menu, then 
Freeze Panes to lock them in place.  

To get rid of the split or to be able to adjust the 
panes again, go to the Window menu and then 
Unfreeze Panes or Remove Split. 

Once you have the column and row headings in 
place, you can scroll left to right and top to 
bottom and they will remain in place. This can be 
very useful to manipulate your data – see the 
Sorting Data section on page 15 for more information. 
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Excel’s guess to what 
the next cell should be. 

USING THE AUTOFILL COMMAND  
Excel has a feature that helps you automatically enter data. If you are entering a predictable series 
(e.g. 1, 2, 3…; days of the week; hours of the day) you can use the AutoFill command to 
automatically extend the sequence. You can also use this for formulas – set up the formula once, 
then use the AutoFill to propagate it to the other cells. 

USING AUTOFILL FOR SEQUENCES 
For Excel to know how to fill in the series, you usually need to provide two or three examples. In 
the case of months, weekdays, and hours, you only need to provide one example.  

1. Type in either the first element (e.g. January or any month) or the first two elements (e.g. 
1, 2) of a series.  

2. Select the cell(s) you just typed in.   

3. Move the cursor over the little block in the lower right corner of the active cell, and the 
cursor changes to a hairline plus sign (+), as opposed to the usual block plus sign.  

4. Click and hold on the fill handle and drag to the right (or down) to fill in the series. Note 
that Excel can only extend series by adding to the sequence (that is, the next month, 
adding the same number, etc.), not other kinds of math such as square, multiplication, etc. 

 

 

 

USING AUTOFILL FOR FORMULAS 
To use AutoFill with formulas, insert the formula and make sure it works (more about working 
with formulas later in this document!).  

1. Select the cell(s) with the formula and move the cursor over the little block in the lower 
right corner of the active cell, and the cursor changes to a hairline plus sign (+), as 
opposed to the usual block plus sign.  

2. Click and hold on the fill handle and drag to the right (or down) to fill in the other cells. 
Excel automatically adjusts the formula for the row it is now on (so, in the example at 
right, Big Bird‟s total formula would 
read =SUM(D4:M4) and so on. 

 

A Note about using AutoFill with functions: 
If you want a constant reference (for example, 
each column should be divided by a certain cell‟s data), add a dollar sign ($) in front that cell‟s 
reference in the Formula bar.  For example, if  =D8*$P$8 is in the Formula bar and you AutoFill 
from this cell, the next cell would read =D9*$P$8, changing the first cell, but keeping the second 
cell reference constant – otherwise, it would read =D9*P9. Another way to accomplish this 
would be to define the constant and then reference the constant, as seen in the Creating Weighted 
Averages section on page 8. 
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USING FORMULAS AND FUNCTIONS 
Formulas in Excel are useful to perform various mathematical, statistical, and logical operations.   
You can type in a formula (though you have to be sure it‟s exactly right) or you can use Excel‟s 
preset formulas called functions. Excel can perform simple tasks like a calculator; for example, if 
you typed in =5*6 then pushed Enter/Return on the keyboard, what would appear in the cell 
would be 30.  If you selected the cell again, though, you would see the formula =5*6. If you type 
in the formula, you must start with an equal sign, so Excel knows that the data in the cell is a 
formula. After the =, what comes next depends on what you‟re trying to do.  If you were 
multiplying numbers (like in the above example), you would just type in the appropriate numbers 
and mathematical symbol (* for multiply). 

The power of Excel, however, is to do more 
complicated calculations, including calculations for 
the cell itself, no matter what the content (meaning, 
if the content of the cell changes from a 5 to a 8, for 
example), and more complex formulas (such as 
averages, sums, etc., beyond basic math). Just like a 
basic formula, you need to start with the equal sign.  
After that, you would put the function name, then 
the range of cells inside parentheses, separated with 
a colon. For example: =SUM(B2:B5). 

Luckily, Excel has many preset functions, so you don‟t have to remember exactly what to type in 
– just remember the name of the function. 

USING THE AUTOSUM COMMAND 
Since adding is used so frequently in Excel, there is an icon on the Standard Toolbar that will 
attempt to do it automatically. When you use the AutoSum command, Excel guesses what data 
you want to sum together (usually a block of cells next to the cell where the formula is). To use 
the AutoSum, go to the cell where you want the summation result to appear, click on the 
AutoSum icon, and verify that Excel‟s guess is correct. If it is not correct, select the cells you wish 
to add to the formula by clicking on the first cell and dragging to the last one. Then press 
Enter/Return on the keyboard. The sum of the data of the selected range of cells will appear in the 
cell with the formula. If any of the values in this range of cells are changed, the cell with the 
summation formula will automatically update to reflect the new sum.  
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INSERTING A FUNCTION 
There are several ways to insert functions. Before anything, you need to make sure your cursor is 
in the cell in which you want the result. Once in the correct cell, you can  

 Go to the Insert menu and select Function… 

  Click on the arrow next to the Auto Sum  icon to get the list of functions, or  

 Click the Paste Function  icon in the Formula Bar (in the Standard Toolbar on the Mac). 

 

All methods lead you to the same place – the Paste Function dialog 
box – which gives you a list of operations that Excel can perform.  

Choose a category from the Select a category: pulldown menu (PC) or 
list (Mac) and then choose a particular function from the Select a 
function: pulldown (Function name: area on the Mac). 

Another dialog box opens which asks you to select the cells you 
would like to involve in the formula. To select, use the mouse to 
click on the first cell and drag through the cells you would like to 
add. Note that for each function, this second window will look 
different. 

If you‟re not sure how to use a particular function, you can click the Help on this function link in the 
Insert Function dialog box, and that will bring up Excel‟s Help. 

Once the function is in the cell, you can copy and then paste it into another cell to do the same 
function for that different range of cells. You can also use the AutoFill command (click cell with 
the function, then drag to the right or down). The formula adjusts automatically for the new 
values.  

As mentioned before, if you want a constant reference (for example, each column should be 
divided by a certain cell‟s data), add a dollar sign ($) in front that cell‟s reference in the Formula 
bar.  For example, if  =D8*$P$8 is in the Formula bar and you AutoFill from this cell, the next 
cell would read =D9*$P$8, changing the first cell, but keeping the second cell reference constant 
– otherwise, it would read =D9*P9. Another way to accomplish this would be to define the 
constant and then reference the constant, as seen below in the Creating Weighted Averages section. 

There are so many different functions in Excel that it would be difficult to cover them all, but we 
will include a few below in addition to the AutoSum that was explained above on page 6. 
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Quick Reference: 
1. Enter weights 
2. Select cells and name weights 
3. Insert the sumproduct function 

a.  Array 1 = first student’s scores 
b.  Array 2 = Weights 

4. Click OK and AutoFill 

CREATING WEIGHTED AVERAGES EXERCISE 
Suppose the final exam is 50% of the grade, and the 
homework and midterm are 25% each. To make a weighted 
average, each score is multiplied by the decimal equivalent 
of its weight, and the weighted scores are added up. The 
only restriction on a weighted average is that the weights 
must sum to 1 (or 100%). You could type this in by hand, 
for example: =0.25*q3+0.25*r3+0.5*s3 but the problem 
with that is you would have to get into each cell to make 
the change if you need to alter the weights for a different semester or class.  

 

Excel has a function called sumproduct, which adds the products within a range of cells, so by 
using that function, we can avoid having to type in all that in the example above. In addition, 
because functions can refer to cell contents – and thereby change as the cell content changes – we 
use the cell references for our weights, and so if they change, our formula results will 
automatically changes. For example, if the weights change (so the final exam is now worth 40%, 
and the midterm and homework are now 30% each), as long as the cells themselves are referenced 
(rather than the specific numeric value), the formula will automatically update. 

 

If we add the weights above each column 
heading, insert the sumproduct function, 
choose the student‟s scores (Array1) and 
then the weights (Array2), the formula will 
be correct for the first student. If we try 
to use the AutoFill command, however, as 
we discussed in the Using AutoFill for 
Formulas on page 5, both cell references will 
moved down – so the second student‟s formula 
would be incorrect (as shown at right). 

 

We can either use the $ (dollar sign) to “lock in” 
the cell references for the weights, or we can 
define a named area referencing the cells with the weight information, and then use that name in 
the formula to reference those cells. 

 

Before we start, create a new column for the weighted averages for all of the students.  This way 
we can compare the weighted averages with the non-weighted averages. 
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DEFINING A NAMED AREA 
1. Enter a set of weights for each score at the top or bottom of each grade column (e.g. .25, 

.25, .50).  Make sure the weighting adds up to 1.  

2. Select the cells containing the weights. 

3. Go to the Insert menu, select Name, and then 
Define….   

4. In the New Name dialog box, type a name in the Name: 
field – note, Excel may guess at a name if an adjacent 
cell seems to be the label. 

5. If you‟ve already selected the cells (as we suggested in 
step 2), the Refers To: field will already have the correct 
cell information. 

6. Click OK to accept the name for these cells – in our example here, “Weights”. 

USING THE NAMED AREA IN A FORMULA 
In the Weighted Score column you created, click in the empty cell for the first student‟s score. To 
insert the sumproduct function: 

1. Click the Paste Function ( ) icon on the toolbar, and in the subsequent dialog box, select 
Math&Trig in the Select a category: pulldown menu, then select SUMPRODUCT in the Select 
a function: list, and click OK. 

2. Select the cells with the first student‟s scores for Array1. 

3. Type in the name Weights (or whatever you called it) in Array2. Note this field is case-
sensitive - you‟ll know you have it 
correct with the contents of the cells 
displays next to the field, and the 
result will display in the lower right 
of the dialog box. 

4. Click OK to exit the dialog box.  

5. Use the fill handle to extend the 
formula to all students. 
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Quick Reference: 
1. Create columns for scale and grades 
2. Select the scale and letters and name 

them 
3.  Insert the vlookup function  

a.  Look_up value = first students score 
b.  Table_array = Scale 
c.  Col_index_num = 2  

4. Click OK and AutoFill formula 

SUBSTITUTING LETTER GRADES EXERCISE 
Rather than entering letter grades by hand, Excel can 
do it for you. This also allows you to try different 
grading curves with a minimum of effort. We will 
create a table that has the numeric value of the student 
scores and the corresponding letter grade, and then use 
the vlookup function (vertical lookup) to compare each 
student‟s score to the table and return the proper letter 
grade. 

1. Create a column for the students called Grade 
(or whatever you want). 

2. Off to the side, add two other column headings for Scale and Letter Grade. This area is 
what we will compare to the student‟s score. 

a. Under Scale, enter a straight 
scale by typing 0, 60, 70, 80, 90, 
down the column. For automatic 
grade assignment, you must start 
with the low score and increase 
as you go down.  

b. Under Letter Grade, enter „E‟, „D‟, „C‟, „B‟, „A‟. Your scale can be as detailed as 
you‟d like (meaning, you can use A, A-, B+, B, etc.), but you need to set that up 
before you name the area (as in steps 3-6 below). If you change your mind later, you 
will need to redefine the area. 

To use the same scale for all of the students, we will name that area, and then use the name in the 
formula (as we did with the weighted averages). Otherwise, if we copy the formula down (or use 
AutoFill), the references to the cells that contain the scores and grades would change, and the 
result would be incorrect.  

3. Select the cells containing the scale and the letter grades, but not the headings themselves 
(as shown in the picture above). 

4. Go to the Insert menu, then Name, and then Define….  

5. In the New Name dialog box, type a name in the Name: field, for example, “scale.” 

6. If you‟ve already selected the cells, the Refers To: field will already have the correct cell 
information. Click OK to accept the name.  
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Now we‟re ready to use that newly named area to assign grades. The vlookup function looks up a 
value in the first column of a table (where the values in the first column are increasing) and 
returns the value in any other column of the table. In our case, then, we will compare the student‟s 
weighted score to the first column of the table (our scale) and return the value in the second 
column (the letter grade). Because we have defined this area with a name, if we change the scale to 
grade on a curve (so, to get a B you only need 75 instead of 80, for example), the letter grades will 
automatically adjust. 

7. Put your cursor in the Grade column for the first student, click on the Paste Function 

( ) button, select Lookup & Reference in the Select a category: pulldown menu, then select 
VLOOKUP in the Select a function: list, (short for vertical table lookup), and select OK. 

8. In the Function Arguments dialog box: 

a. Click in the Lookup_value field, and then click on the first student‟s weighted score. 

b. In the Table_array field, type in what you called the scale and letter grades area – 
remember, this is case-sensitive, but you‟ll know you‟re correct if the scale and letter 
grades appear to the 
right of the field (as in 
the example at right). 

c. In the Col_index_num 
field, put in the column 
number that has the 
result you would like to 
appear – in our case, 
it‟s column 2 that has 
the letter grades we 
want to appear next to 
each student‟s weighted 
score. The correct 
letter grade should appear to the right and below the fields in the dialog box. 

d. Note the range_lookup argument is not bold. That means it‟s optional. 

e. Click OK, and the grade that corresponds with the student‟s score should appear. 

9. Use the fill handle to fill the formula in to the rest of the students. Note that we don‟t 
have to worry about the reference to our scale because we used a name.  

You can change the curve to something else (e.g. 55, 65, 75, 85) and see how that influences the 
grades. 
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COUNTIF EXERCISE 
COUNTIF is a useful function that will only count the data if the data meets certain criteria. It is 
an easy way to get a count of unique values – staying with the example above, let‟s say we want to 
count how many sessions each sponsor taught. We can use the advanced filter (as described 
above) to select unique values (so, one occurrence of each sponsor) and then copy and paste them 
to a new spreadsheet. 

1. As with any function, place your cursor in the cell where you would like the result to 
display. 

2. Go to the Insert menu and select Function…. 

3. In the Paste Function dialog box find the countif  function and click the OK button. 

4. In the dialog box, click in the Range 
field and then select the data you wish 
to count – in our example, the Panes 
and Formatting sheet, column L. Notice 
that items in the column will display to 
the right of the Range field. 

5. Click in the Criteria field and then click 
on the cell that contains the data you 
wish to count – in our example, cell 
A1. Again, the contents of that cell 
should display to the right of the 
Criteria field, and the result should 
display below. 

6. Click OK to exit the dialog box. 

Since we‟ve referenced cells in both fields of the dialog box, you can use the AutoFill feature as 
we‟ve discussed before. 
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FORMATTING THE WHOLE DOCUMENT 
When you go to the File and choose Page Setup, the Page Setup dialog box appears with four 
tabs to help you format your worksheet. 

PAGE OPTIONS 
Under the Page tab, you can set your worksheet‟s 
orientation, scaling, and printer options.  In the Scaling 
section, you have the option to print the normal size 
of your worksheet, or you can fit your worksheet to a 
set number of pages.  The second option may reduce 
the size and readability of a worksheet, depending on 
the size. 

If you have used the Page Break View (see the 
section on page 14) to resize the pages, you will see 
the Adjust to: has been changed.  You can put in 100% 
to reset it to normal. 

MARGINS AND HEADER/FOOTER OPTIONS 
Under the Margins tab, you can edit the size of the margins of the spreadsheet as well as the 
Header or Footer area.   

Under the Header/Footer tab, you can choose a standard header/footer from the list, or create your 
own by clicking on Custom Header... or Custom Footer….   

SHEET OPTIONS 
The last tab is the Sheet tab.  In the Print Area: box, you can specify specific cells by typing or using 

the button ( ) provided. 

On a worksheet that will be printing on multiple 
pages, you are given the option to reprint certain 
rows/columns on top/left of each printed page.  
Using the Rows to repeat at top: and Columns to repeat at 
left: boxes, you can choose the rows/columns to 
have printed on each page. 

You choose to print gridlines (rather than having to 
add a border to all of your cells) by checking the 
appropriate box under the Print section of this 
dialog box.  Check any of the other boxes that you 
feel will be best for your document. 
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PAGE BREAK PREVIEW 
As data in your worksheet accumulates, it can exceed the size of a single page.  Page Break 
Preview gives you a big overview of how your worksheet breaks into pages.  Go to the View 
menu and then choose Page Break Preview.  Adjust where the page breaks onto the next page 
by the page breaks by clicking and dragging the blue borders with your mouse.  To return to the 
normal view, go to the View menu, and then choose Normal. 

 

FORMATTING CELLS, ROWS, AND COLUMNS 
You can format the font, number, alignment, border, pattern, etc. by selecting the cells, rows or 
columns you want to change then going to the Format menu, and then Cells… Choose Cells… 
even if you have a whole row or column selected, because you are still changing the formatting the 
cells themselves in that row or column. 

The Format Cells dialog box has a different tab for each type of formatting: 

 Number: Changes the format of the number. For example if the data in column A to 
should be currency, choose the Number tab, then select the 
Currency category.  

 Alignment: Changes the alignment and orientation of the text. 
You can also choose to wrap text in a cell in this tab, or merge 
cells. 

 Font: Changes the type of the font, its size and color. 

 Border: Inserts borders around the select cell(s). 

 Patterns: Changes the background color of the selected cell(s). 

 Protection: Locks the cell(s)‟ formula or hide it. 
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FILTERING DATA 
In addition to sorting, you may find that adding a filter allows you to better analyze your data. 
When data is filtered, only rows that meet the filter criteria will display, and other rows will be 
hidden. With data filtered, you can then copy, format, print, etc., your data, without having to sort 
or move it first. To activate the AutoFilter feature, go to the Data menu, then Filter, and then 
select AutoFilter. 

You will notice that all of your column headings now have an arrow next to 
the heading name.   

Click on the arrow next to the heading by which you want to filter, and you 
will see a list of all the unique values in that column – choose the criteria 
you wish to match, and only those will now display. 

The black arrows next to the headings will turn blue once a filter is applied. 
To apply another filter, select the arrow of a different heading and choose 
your criteria like you did before. 

To clear a filter, click on the arrow next to the filtered heading and choose (All) or go to the Data 
menu, then Filter, then Show All. 

ADVANCED FILTER 
You can have a more specialized filter by 
going to the Data menu, then Filters, and 
then selecting Advanced Filter…. The 
Advanced Filter dialog box allows you to set a 
particular criteria, copy results to another 
location (other location must be in the same 
sheet), and capture unique values. In the 
example at right, only unique values for the 
Sponsor column are displayed, ready to be 
copied to a new location. 

SORTING DATA 

For a quick sort, choose the ascending or descending icon ( ) in 
the Standard Toolbar. 

For a more complex sort, go to the Data menu and select Sort…. 
In the Sort dialog box, you can choose to sort by up to three 
columns, sort ascending or descending, and choose to use a header 
row in your sort. In addition, there are some special options for the 
first sort field that can be reached by clicking on the Options… 
button in the Sort dialog box. 
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Chart  
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Chart Types 

CREATING CHARTS 
To insert a Chart, go to the Insert menu, and then choose Chart… or click on the Chart Wizard 

icon ( ) in the toolbar. A Chart Wizard dialog box will pop up and guide you through the 
creation of your chart. 

STEP 1: CHART TYPE 
Select the type of chart you wish to create. You 
must select a Chart type first and then select a 
Chart sub-type. In the example at the right, the 
chart type selected is Bar and the sub-type is 
Clustered Bar. For each sub-type there is a 
description in the lower right. If you don‟t have 
any data selected yet, Excel guesses at your 
selection so the chart that previews when you click 
Press and hold to view sample may not look like your 
final chart. 

Click on the Next button to go to the next step. 

STEP 2: CHART SOURCE DATA 
You can select the block of cells (or data range) that you wish to include in your chart by clicking 
and dragging through the correct cells in your data sheet either before you click on the Chart 
Wizard or after it is open. Note that when you are selecting the cells, the Chart Wizard window 
minimizes itself, showing only the selection, but when you are done selecting, the window 
“reappears” showing you a preview of the 
chart. 

To name a series, click on the Series tab, select 
the correct series from the Series list, then type a 
name in the Name box or click a cell on your 
datasheet containing the name you prefer (note 
that the name is shown as a “formula” in your 
Name box). If you selected the headings of your 
columns or rows as part of your data range (in this 
example 2002) in the first place, these headings 
will show as names of your series.  

Note: To select noncontiguous data, hold down 
the Control (PC) or Apple (Mac) key on the 
keyboard and select your data. 

Click on the Next button to go to the next step. 
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Preview 

STEP 3: CHART OPTIONS 
Generally, there are six tabs with different formatting options, though some chart types might not 
have these options or may have different options. Note that a preview of your graph with the 
format changes is shown on the right side of this window. 

 Titles: Add a title to your chart, and to either axis.  

 Axes: Show or hide the values of 
either axis and format the values 
for the x-axis. 

 Gridlines: Show or hide gridlines 
for both axes. 

 Legend: Show or hide the legend, 
and decide placement. In this 
preview, the legend is at the right 
of the chart. 

 Data Labels: Show exact values 
in your chart from either axis. 

 Data Table: Show your data along with the chart. 

Go through all the tabs, and add/remove options to show the chart the way you want it. When 
you are finished, click on the Next button to go to the next step. Once you‟ve created the chart, 
remember you can always come back and change anything by selecting the chart then going to the 
Chart menu and then Chart Options…. 

STEP 4: CHART LOCATION 
Your chart can be inserted as an object in 
the datasheet or on a new sheet. If you want 
to use your chart in Word or PowerPoint, 
we find it works easier to put it on a new 
sheet. 

Choose your location, naming the new sheet 
if appropriate, and click Finish.  

Note that a Chart toolbar automatically pops 
up whenever you select your chart. This 
toolbar allows you to modify all the options you selected in the Chart Wizard, and other options 
such as Scale, Plot Area, and Category Axis. 
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MODIFYING YOUR CHART IN EXCEL 
Sometimes you may not like the color scheme of your chart, you may want to add titles to your 
chart, or you may want to change the chart type. Depending on what you are trying to do, you can 
accomplish your goal in a few different ways. 

CHART MENU 
When your chart is selected, the Chart menu appears. From the Chart menu, you can change the 
chart type, the source data, the chart options, or the location (all explained in the previous section: 
Creating Charts).  In addition, you can add data (described in Step 2 of the previous section) or 
change the dimensionality of your elements (3-D view, though this option will depend on your 
chart type). 

DOUBLE-CLICKING ELEMENTS  
To change settings in your chart, double-click on the part of the 
chart that you want to change. Depending on the element 
selected, a different dialog box will appear. Often times, as in the 

example at right, there are 
several tabs to choose from 
within each dialog box. 

 

 

 

 

CHART TOOLBAR 
When your chart is selected the Chart Toolbar also appears (if the Chart Toolbar isn‟t displayed, 
go to the View menu, Toolbars, then Chart). With the Chart Toolbar, you can select different 
chart elements from the Chart Object pulldown menu (shown below), and then click on the Format 

button ( ) to get the appropriate dialog box. 

 

Chart 
Objects 
pulldown 
menu 

Click on the format 
button to see the 
format options for the 
Chart Object selected  

Chart type 
pulldown 
menu 

Display 
data by 
rows 

Display 
data by 
columns 

Show/hide data table  Show/hide legend 

Slant text  
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CREATING OVERLAPPING CHARTS IN EXCEL 
There are two main ways to create charts with overlapping data, though both involve using 
Custom Chart Types.  In the first method, you choose a custom type from the different chart 
types, add all your data, then Excel splits the data into the two chart types (i.e., line or column).  
With the second method – most useful when you have two separate sets of data – you create your 
chart with one set of data, add the second set to it with the Paste Special command, and then 
change the chart to a custom type. 

CREATING A CUSTOM CHART TYPE 

To insert a chart, click on the Chart Wizard icon ( ) in the toolbar, or go to the Insert menu, 
and choose on Chart…  

To have overlapping graphs you must choose the Custom Types tab of the Chart Types and then 
select the style you prefer. (Line-Column works well). Click Next.  

Define the Data Range by clicking and dragging through the correct 
cells (contiguous columns or rows) in your data sheet either before 
you click on the Chart Wizard or after it is open. Be sure to specify if 
the Series is going to be presented by rows or by columns and to name 
your series in the Series tab if you wish.  

If your chart uses a set of data that is noncontiguous on your data 
sheet, you may add series to your chart one at a time. In the Series tab, 

under Series, click Add. Then click on  next to the Values: box. The 
Chart Wizard window minimizes itself. On your data sheet, select the 
series you wish to add to your chart.  

When your selection is made, click on  and the Chart Wizard 
window will reappear. An updated chart with its new series should now be displayed. Note that 
Excel splits your series so that half your series will show up as one type and half the other (for 
example as columns and lines). Click Next and follow the Chart Wizard steps explained previously 
(just like any chart). 

USING THE PASTE SPECIAL COMMAND 
To insert a Chart, go to the Insert menu, and then choose on Chart… or click on the Chart 

Wizard icon ( ) in the toolbar as you did before, using your first set of data to create the chart.  
Once your chart has been created, highlight the additional data, go to the Edit menu, and then 
select Copy. 

Click once on your chart to select it, then go to the Edit 
menu and select Paste Special... Under the Add cells as, select 
New series, and click OK. Using the Chart menu or toolbar, 
change the Chart Type to the appropriate Custom Chart Type.  
Remember, you can rename your new series as mentioned 
previously. 
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