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OVERVIEW 
EndNote is a bibliographic management software program that allows you to collect and organize 
citations, and then insert them into a word processing program in a correctly formatted 
bibliographic style. EndNote calls each collection of references a Library. EndNote libraries 
contain basic bibliographic information about each citation (title, journal, author, etc.) and can 
also hold information such as keywords, notes, and 
abstracts. Each citation has a specific Reference Type – 
journal, book, book section, case, etc. The Reference Type 
determines how EndNote will format the bibliography and 
the in-text citation based on the Output Style you choose 
(APA, Chicago, etc.). Note that you do not add formatting 
here to the citation (such as bold, italic, etc.), except for 
super and subscript, and words that should be all capitals 
(such as AIDS).  The Notes, Research Notes and 
Abstract fields can each accommodate roughly 16 pages of 
text. You can type text in, or copy and paste it. 

There are fields to add links to objects, URLs, and PDFs. 
Be sure to use the References menu and then File 
Attachments to add these components. 

Citations can be added to EndNote in several ways, which are discussed in further detail in this 
handout. New references are imported directly from the database (called a Direct Export), via 
filters or through the Online Search feature. Additionally, references can be created manually. 
For more information on these options, see page 5. 

EndNote allows libraries to be networked and accessed by multiple users. If you are going to be 
using a networked version of EndNote, please refer to the manual or the online help. EndNote 
also provides manuscript templates that you can use to set up your paper for electronic 
submission to a publisher. To find out more, search on Manuscript Templates in EndNote’s help, or 
in the EndNote manual. 

Note: Toolbar icons may look slightly different on the Mac(most screen shots are from 
Windows). 

ENDNOTE LIBRARY AND DATA FOLDER 
When you create an EndNote library, a folder with the same name as your library, plus .DATA is 
created. If you use the Figure, Chart, Equation, etc. reference types or you insert an image, object, 
or PDF, a copy of that file is placed in the .DATA folder. If you need to change an image or 
figure, you should change the one that resides in the .DATA folder, not the original.  In addition, 
you should not copy and paste images into the reference, but rather use the File Attachents 
command in the References menu.  If you want to zip these two files together, see the 
instructions in the next section. The EndNote manual recommends that you keep all of your 
references together in one main EndNote library to avoid unnecessary complexity, but Microsoft 
Word can work with more than one library at a time (there is also a plug-in for WordPerfect, but 
this handout specifically discusses EndNote and Microsoft Word).  
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MOVING YOUR ENDNOTE LIBRARY 
If you move your library to a different computer (or disc), or are going to share it, don’t forget to 
move/share the .DATA folder as well. EndNote gives you the option of creating a single 
compressed file that includes both your EndNote library and your .DATA files. 

1. Go to the File menu, select Compressed Library (enlx), then select Create…. 
2. Give the new file a name (it will have a .enlx extension) and press the Save button. 

Each formatted citation in your Word document is saved with embedded reference data, which is 
sometimes referred to as a “traveling library”. This means that you can collaborate with others on 
the same paper, even if they do not have the same full EndNote library. Note, however, that the 
traveling library does not have the Notes, Abstract, or Image fields. If you are working on a single 
paper and moving between different computers, EndNote recommends keeping the full library 
with your paper so you are always accessing and inserting paper citations from the same library. 

WHAT’S ENDNOTE WEB? 
EndNote Web is an online only version of Endnote, similar to RefWorks. You can access your 
library from any computer with Internet access, but EndNote Web is only accessible through the 
database ISI Web of Knowledge (you will see a link to My Endnote Web). You must register if 
you have never used Endnote Web before. Once you register and sign in, you can save citations 
from your searches in the ISI database. 

Note: The Faculty Exploratory and the Knowledge Navigation Center do not officially support 
EndNote Web, although we do support RefWorks for your web-based bibliographic management 
needs. 

ASSISTANCE WITH ENDNOTE 
KNC and Exploratory’s EndNote Page http://guides.lib.umich.edu/content.php?pid=30390 

The KNC/Faculty Exploratory’s EndNote page has this handout as well as links, detailed database 
instructions, and other useful information about EndNote. 

EndNote Web Site http://www.endnote.com 
The EndNote website is another great place to get help, with resources like EndNote’s Tech Support 
Database and a 30-day trial version of EndNote. 

Knowledge Navigation Center (KNC) http://www.lib.umich.edu/knc/ 
The KNC is located on the second floor of the Graduate Library. Call 647-5836 or email  
knc-info@umich.edu to make an appointment for EndNote help.  

Faculty Exploratory http://www.lib.umich.edu/exploratory 
The Faculty Exploratory is located on the second floor of the Graduate Library.  Email 
exploratory@umich.edu or call 647-7406 to make an appointment for EndNote help. 
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TERM LISTS AND JOURNAL ABBREVIATIONS 
EndNote automatically stores three term lists in each library: keywords, authors and journal 
names. Term lists facilitate data entry and improve consistency and accuracy. As you begin to type 
in one of these fields, EndNote will suggest matching terms from the appropriate list. You can 
also continue typing, and the term will appear in red text if it is a new term. When you close the 
reference, the new terms will be added to the appropriate list. However, the terms from references 
you delete do not get deleted from the term lists.   

JOURNAL ABBREVIATIONS 
If you add the journal’s abbreviated title in the Alternate Journal field as you enter the reference (or 
as it is imported), the abbreviation will be automatically added to the Abbreviations 1: field of that 
journal in the Journal Term list. 

However, most sources from which you’ll import citations don’t have the journal abbreviations in 
the record. If you need to use journal abbreviations, EndNote comes with 12 journal term lists, 
including those accepted by the National Library of Medicine (NLM), the American Chemical 
Society (ACS), and the Modern Language Association 
(MLA). Other term lists include Anthropology, Law, and 
BioScience. You may add as many lists as you wish, 
depending on the needs of your discipline. 

1. Go to the Tools menu and choose Define Term 
Lists. 

2. Click on the Lists tab, choose Journals from the list, 
and then click on Import List… 

3. Browse to the Terms folder in the EndNote 
application folder, then choose the appropriate list 
and click Open. The list will be imported to the 
selected EndNote library. 

Remember, each EndNote library has its own term lists.  

To add an abbreviation at a later date, go to the Tools menu, choose Open Term List then 
choose the Journals Term List.  

1. Choose the correct journal, be 
sure you’re in the Terms tab and 
choose Edit Term…. 

2. Add the abbreviation in the 
Abbreviation 1: field and click OK 
to close the dialog box. 

3. If the style you have selected uses 
the abbreviation, the appropriate 
abbreviation will appear for all 
articles from this journal, whether 
or not the individuals reference has anything in the alternate journal field. 
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ADDING CITATIONS INTO ENDNOTE 
In addition to adding citations manually, you can bring citations into EndNote using three other 
different methods: direct export, filters, or Online Search.  

• Export or direct export is the general name for a tool within databases that automatically 
saves and filters citations. Only some databases have this feature.  

• Search the database through a web browser. Save the results as a text file and import it 
into EndNote using the filter.   

• With Online Search, (previously known as “Connection Files,”) EndNote connects 
directly from your EndNote library to the selected database and pulls citations into your 
library.   

The University Library provides general instructions for importing references as well as database-
specific instructions for the most commonly used databases. For more information, please visit 
http://guides.lib.umich.edu/content.php?pid=30390&sid=222434. 

USING DIRECT EXPORT 
Some databases (e.g. Web of Knowledge, ProQuest, UM-Medsearch) offer a Direct Export feature 
that automates the downloading and filtering process in order to move citations from their 
database to EndNote more easily. For some databases, you may have to download and install a 
filter before the direct export tool will work. Once the filter is installed, you may also have to 
choose the correct filter after clicking the database’s export option. For more information, go to 
http://guides.lib.umich.edu/content.php?pid=30390&sid=222434. 

Note: In some cases, the file will download to your local machine automatically. You may need to 
rename the file with “.txt” extension, and then follow the instructions below.  
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IMPORTING USING FILTERS 
Filters tell EndNote how to interpret information based on the database from which it was saved. 
Many filters come with EndNote, but if you don’t find what you’re looking for, visit the EndNote 
website (http://endnote.com/support/enfilters.asp) and look for your database. Depending on 
when you purchased EndNote, it may not come with the correct filter file for Mirlyn. Visit 
http://guides.lib.umich.edu/content.php?pid=30390&sid=223436 for the latest filter. 

Each database has its own search and save method. Once you have determined that there is a 
filter available for the citations you want to import, follow the appropriate instructions for the 
database you are using, and save the citations to your local machine as a text file. We have 
provided some step-by-step instructions for several databases at 
http://guides.lib.umich.edu/content.php?pid=30390&sid=222434. 

 
1. Once you have a text file to import, go to EndNote’s File menu and choose Import, or 

click on the Import ( ) icon in the toolbar. Click on the Choose File button to navigate to 
the text file containing your saved records (on the Mac, select the appropriate file in the 
dialog box and continue to the steps below). 

2. In the Import Option pulldown menu, if you 
don’t see the correct database in the list, 
select Other Filters, and then choose the 
correct filter for the database you are using.  

3. You can choose to import duplicates, 
import duplicates to a separate library, or 
discard duplicates. (If you keep duplicates, 
they can be found using the References, 
Find Duplicates command.) Note: The 
Text Translation field does not refer to 
languages, but rather to the text encoding. 
Generally, for all files except MARC format files, choose No Translation. However, if 
you’ve used Unicode, you’ll need to select the correct Unicode translation. 

4. Click on the Import button. Once the references are imported, they should appear in the 
main Library. If you cannot see your other references, go to the References menu and 
choose Show All References or click on All References in the Groups area. 
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IMPORTING USING ONLINE SEARCH  
A word about Online Search:   EndNote includes a number of connection files. However, to use many of the 
connection files (other than those for the UM Library Catalog and other library catalogs), you need to have an 
individual account number for each database.  The Library provides access to a number of databases for UM-
affiliated people, but these sources must be accessed through the Library’s Search Tools, not by individual accounts. 
This means that you will not be able to use many of the connection files included with EndNote.   

EndNote X3 has different Library Display Modes.   Integrated Library & Online Search 
Mode automatically saves all search results found using Online Search in your EndNote library.   

By switching between Local Library Mode and Online Search Mode, you choose which 
items you want downloaded from the Online Search into your EndNote library.  Start in Local 
Library Mode and go to Online Search Mode to conduct your searches. 

1. To get started in any mode, go to the Tools menu, choose Online Search, and select 

New Search, or click on the Online Search ( ) icon in the toolbar. Navigate to U 
Michigan – Ann Arbor or the appropriate connection file. Click Choose. Once you’ve done a 
search, you can also choose that source from the Online Search area at the left of your 
EndNote window. 

1. In the search box, type in your terms, and then click on the Search button.  Note: Some 
databases do not allow the Boolean operators or phrase (with quotation marks) searching. 
If you get an error message on your search, try clearing all but the first search field or 
remove the quotation marks. 

2. A window will appear showing you how many results your search produced.  You can 
import all of the results or type the range you’d like to import, but you will not be able to 
preview the results before you import them. Click OK, and the records will be added to 
your EndNote library. 
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CREATING REFERENCES MANUALLY 

To manually add a new reference to your EndNote library, click on the New Reference ( ) icon 
in the toolbar, or go to the References menu and choose New Reference.   

1. Choose the appropriate option from 
the Reference Type pulldown menu as 
shown at right. Remember, the 
Reference Type determines how 
EndNote will format the bibliography 
and the in-text citation based on the 
Output Style you choose (APA, 
Chicago, etc.).  

2. Enter the citation information by 
clicking in the various fields. 

3. When you are finished, close the 
reference window. EndNote will 
prompt you to save your changes. 
You can check the Do not display this 
message again box and then press Yes. 
After this, EndNote will automatically 
save the reference when you close.   

TITLE CAPITALIZATION 
Depending on the output style you choose, the title of the journal article, book, etc. should be 
automatically capitalized correctly. However, if you find this is not the case, check the style to see 
what format it is using. See our Editing Styles with EndNote 12 for more information about 
styles. 

ANONYMOUS AND CORPORATE AUTHORS 
If a reference has no author, you should leave the Author field blank. The style that you are using 
determines how anonymous references are treated and automatically formats it for you. If the 
reference has a corporate author (for example, State of Michigan) put a comma after the name in 
the author field (for example, “State of Michigan,”) and the Author field will be formatted correctly. 

USING DIACRITICS AND UNICODE 
There are a few different ways to enter special characters or characters with diacritical marks.  One 
way is to using the character codes, another is using the character map, and the third way is by 
copying and pasting from another document or application. In addition, EndNote now supports 
Unicode. To find out more, search on Diacritics or Unicode in EndNote’s help, or in the EndNote 
manual. 
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LOCATING FULL TEXT ARTICLES VIA ENDNOTE 

CONFIGURING OPENURL TO WORK WITH SFX 
EndNote can be configured to work with SFX, the University of Michigan University Library’s 
OpenURL resolver.  This means that you can quickly and easily locate full text of the references in 
your database in the library’s databases and catalog. 

1. Go to the Edit menu and choose Preferences… (on a Mac, go to the EndNote menu).  
2. From the list on the left, select Find Full Text and check the OpenURL checkbox. 
3. Type this URL into the OpenURL Path textbox:  

http://p9003-sfx.lib.umich.edu.proxy.lib.umich.edu/sfx_local 
4. Type this URL into the Authenticate with textbox: 

http://proxy.lib.umich.edu/login?url=%p 

 
5. Click the OK button and close the Preferences dialog box.  

To use this feature, double-click on any reference in your library, go to the References menu, 
choose the URL submenu, and select OpenURL Link.  EndNote searches the University of 
Michigan online resources and directs you to the full text of a citation via MGetIt, if available.   

FINDING FULL TEXT AUTOMATICALLY 
EndNote will locate and download the full text file or an article(s).  To search for full text for a 
reference in your EndNote library: 

1. Select the reference(s) – this can be your entire library (up to 1000 references), a custom 
group, or search results and go to the References menu and choose Find Full Text.  

2. EndNote will display your results in a temporary group called Full Text Found.  This 
group will display the references for which a full text article was found and downloaded or 
a URL was added to the reference.  Once you close your EndNote library or start another 
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search, the items in that temporary group will be gone, however, they will remain in your 
EndNote library.   

ORGANIZING YOUR LIBRARY 

FINDING DUPLICATES 
EndNote can search your library to locate duplicate references by going to the References menu 
and choosing Find Duplicates.  A temporary group Duplicate References will display one of 
each of the duplicates.  To view each pair of duplicates, select all of the references in the 
Duplicate References group, then go to All References and scroll through, the most recent 
addition of the duplicate will be highlighted.   

DATE STAMPING   
References now include date stamp information.  Each reference contains an Added to Library date 
and a Last Updated date in the bottom of the reference 
window.  If references were added using an earlier 
version of EndNote they will not have an Added to 
Library date.  The Search and Sort features include 
fields for these date stamps.  

SORTING YOUR LIBRARY  
EndNote Libraries can be sorted in various combinations, including 
by author, year, title, publisher, and reference type.  When you are 
viewing the library in list view, you can quickly sort the fields that are 
showing by clicking on the Field name (Author, Title, etc.).  If you 
click on the field name again, it will switch from ascending to 
descending order.  

For a complete list of sorting options, go to the Tools menu and 
choose Sort Library.  Use the pulldown menus to select how you 
want to sort your library, and use the icons on the right side of the 
window to indicate ascending or descending order.  Click on the OK 
button when you are ready to sort. 

USING GROUPS 
Groups were a new feature in EndNote 11, and are very similar to regular computer folders. A 
Groups menu is located between References and Tools.  Groups created by default include All 
References and Trash.  Additionally, there are contextual groups that appear after importing 
references (Imported References) and after searching a library (Search Results). Each EndNote 
library can have up to 500 user-created groups.   EndNote 13 has two different types of groups: 
Custom Groups  and Smart Groups .  Custom groups are groups that you create yourself to 
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organize your resources.  Smart groups allow you to create groups based on particular search 
criteria, which are dynamically updated as more references are added to your library.  

To create a group, right-click in the Groups area and choose Create Group, or go to the Groups 
menu and select Create Group. 

To rename a group, double-click on the group name or right-click in the Groups area and 
choose Rename Group. You can also go to the Groups menu, and select Rename Group. 

To delete a group, right-click in the 
Groups area and choose Delete Group, or 
go to the Groups, menu then Delete 
Group. (Note: Deleting a group does 
not remove the references from the main 
library.)   

To add references to an existing 
group, drag-and-drop the desired 
references to the group name, or go to 
the Groups menu and choose Add 
References To, and select the correct 
group from the list. 

SEARCHING YOUR LIBRARY  
For a simple search, you can use the Quick Search box at the top 
of the screen. Type in your search term and then press Enter/Return 
on the keyboard. The search results will display below. EndNote 
remembers recent search terms, and displays them if you click the 
arrow in the search box. 

You can also do a more complex search by using the Search tab at 
the bottom of your screen (if you don’t see the below, click the Show Tab Pane in the lower right 
corner of the screen). 

1. Make sure that the Search tab is selected and Search Whole Library appears in the bottom 
pulldown menu.  Click in the first field to enter the search word and select the field type 
by using the Any Field pulldown menu. To build a more complex search between two or 
more fields, use the Boolean operators, And, Or, and Not from the left-most pulldown 
menu. 

2. Click the Search button. 
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3. A new group will appear under All References titled Search Results and your search 
results will display in the main upper pane in the EndNote window. 

You can see additional options by clicking on the Options button near the Search button.  On the 

Mac, this is a pulldown icon ( ).  
• The Add Field, Insert Field, and Delete Field options refer to the number of search fields 

within your dialog box –the default is two. Add adds a field at the end, while Insert puts a 
field immediately after the active field (the one with the cursor inside).  To delete a field, 
select it by clicking inside the field, then click the Delete button.   

• Set Default and Restore Default only apply if 
you have added or deleted search fields.  
For example, if you want the Search 
dialog box to always open with three 
search fields, Add a field and then click 
the Set Default button.  To access these 
options on a Mac, click on the triangle 
next to the word Options in the Search 
dialog box. 

• Insert Special allows you to add a Tab or Carriage return to the search fields.  

PRINTING YOUR CITATIONS 
To print references directly from EndNote, choose the references you would like to print, choose 
the style (Edit menu, then Output Styles, choose Open Style Manager… and then select a 
style) in which you want them to print, then go to the File menu and choose Print. This 
command is intended to be a quick way to put your references on paper, so no special page layout 
options are provided. If you would like to add headers and footers or other page content, use the 
techniques suggested in the Creating Independent Bibliographies in Word (all Versions) section. 
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INSERTING CITATIONS AND GENERATING BIBLIOGRAPHIES IN WORD 2007  
EndNote has an “instant formatting” option that allows you to immediately insert and see the 
style of citations (including in-text citations and the bibliography) as you type your paper. If you 
prefer, you can turn this off by going to the EndNote Ribbon in Word and clicking on the 
Preferences icon. In the 
dialog box, uncheck the 
Enable Instant Formatting 
on new Word documents. 

Note: When EndNote 
is installed on your 
computer, an EndNote 
Ribbon will be added. 
If you do not see this additional Ribbon,  

1. Go to the Program Files (on your computer) then EndNote X2 folder. 
2. Double-click on the Configure EndNote.EXE file. 
3. Choose Configure EndNote components for me and click the Next button. 
4. Make sure the Unified Cite While You Write for Microsoft Word box is checked and click Next. 
5. Click Finish when prompted. 

If you still need help, please contact the Exploratory or KNC. 

INSERTING CITATIONS INTO YOUR PAPER 
The Library from which you want to insert the citation must be open, as well as the document you 
are working on in Word.  

1. If you haven’t already done so, choose a style from the Style pulldown menu in the 
EndNote Ribbon in Word or from the Style pulldown menu in the Main toolbar of 
EndNote. 

2. In Word, place your cursor where you want to insert your citation.  
3. In the EndNote Ribbon, look at the Citations Group.  

a. If you choose Go to EndNote, you will go to your EndNote library where you can 
select your citation (choose more than one by selecting one, holding down the 
Control key (Apple key on the Mac), and then selecting the next one).  
Go to the Tools menu, then Cite While You Write [CWYW], and click on Insert 
Selected Citation(s). EndNote will insert the selected citation in your Word 
document, and return to Word. 

b. If you click on the Insert Citation( ) icon, you will open the Find Citation(s) dialog 
box. In the search field, enter a word that is relevant to your citation to find possible 
matches. Select the correct citation and click on the Insert button, or double-click on 
the citation to insert the reference into 
your Word document. 
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CHANGING THE STYLE OF YOUR CITATIONS 
 You can still change the style of your in-text citations and bibliography even after you’ve started 
adding citations to your document. In Word, 

1. Go to the EndNote Ribbon, and click on the arrow to the right 
of the Style: icon in the Bibliography Group. 

2. Choose Select Another Style…, and find the correct output style. 
3. Click OK to exit the dialog box. 

Word should automatically update your in-text citations and bibliography, but if not, you can 
always click on the Update Citations and Bibliography icon in the Bibliography Group. 

INSERTING CITATIONS IN THE FOOTNOTE AREA 
There are some instances when you need a citation in the footnote area (using Chicago style is a 
good example). To add a citation in the footnote area,  

1. Place your cursor in your text where you want the footnote. 
2. Go to the References Ribbon and click on the Insert Footnote icon. 
3.  Now that you are in the footnote area, add any additional text you want, and then insert 

the citation(s) as described above. 

The citation in the footnote will be formatted in accordance with the style you are using, based on 
the template for one of the following: in-text citation, bibliography, or specific footnote format. 
To change how the citation in the footnote appears, see the Editing Styles with EndNote 12 
handout.  Note that you cannot edit citations in the footnote area as described below. 

 EDITING YOUR CITATIONS 
To omit the author or year from an in-text citation or to add prefixes or suffixes, go to EndNote 
Ribbon and click on the Edit Citation(s)… icon. 

In the resulting dialog box, alter the selected citation, or insert new ones into that same citation (if 
you need to quote more than one source at the same time). Prefixes and suffixes appear directly 
before and after the reference.  For example, 
if you put the prefix “See” into the reference 
(Babcock 1988), you will get (SeeBabcock 
1988). So, if you want there to be a space 
between the prefix or suffix and the 
reference, you must insert it yourself.  

Page numbers will only show up in the 
citation if that is appropriate for the selected 
style. You can “override” this by using the 
Suffix: field instead of the Pages: field (for 
example, p. 32 in the Suffix: field).  
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CREATING INDEPENDENT BIBLIOGRAPHIES IN WORD (ALL VERSIONS) 
EndNote is also capable of creating bibliographies independent of another document. An 
example of this would be a bibliography of articles that you would hand out to your students or to 
your dissertation committee. There are two main methods. 

COPY FORMATTED  
1. Go to EndNote and select the citations you want to include in the bibliography.  
2. Select the appropriate style(s) as discussed above, and then go to the Edit menu, and 

choose Copy Formatted.   
3. Go to your word processor, and paste the citations into your document.  (To paste in 

Word, go to the Edit menu, and select Paste.)   

The references will be sorted in whatever order is appropriate for the style you’ve chosen. The 
font used (by default) in Copy Formatted is EndNote’s General Display font, which can be 
changed in the EndNote preferences or in Word when the once you’ve pasted in the text. 

You can change the paragraph spacing by selecting the text then going to the Format menu then 
Paragraph….  

You can also “drag-and-drop” citations into a Word 
document to create a bibliography. Select the 
references and the style you want, and then drag the 
references from the EndNote library and drop them 
onto your word processing document (on a PC you 
will need to hold down the Control key as you drag). 
The font and style will be the same as if you used 
the Copy Formatted command. 

Note: Bibliographies created in this way are 
completely independent from EndNote. So, to choose a different style, you would have to go to 
EndNote, choose a different style, and then use the Copy Formatted command again. Similarly, 
if there is a typo, you would need to fix it in EndNote and your new document. 

EXPORTING CITATIONS  
You can also export from EndNote into Word. Select the references you want and sort them the 
way you want them to appear in the bibliography.  

1. In EndNote, go to the File menu and Export….  
2. Choose the location and name for the file.  
3. In the Save as type: pulldown, choose a file type for the references: Rich Text Format (RTF, 

preserves styles and fonts), Plain Text (just the information, not the formatting), HTML 
(keeps the styles and fonts and can be posted on the web/edited in a web editor), or XML 
(Acts similarly to HTML but is more compatible). 

4. In the Output style: pulldown, choose the appropriate style, and then press the Save button. 


