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INTRODUCTION 
The latest version of Microsoft Office for Windows ð Office 2007 ð looks very different from 
Office 2003. While it has much of the same functionality as the previous versions of Word, Excel, 
and PowerPoint, you have to learn where to find the tools you are used to using (note, most 
keyboard shortcuts are exactly the same, so if you are accustomed to using those, carry on!). This 
handout is designed to give you a general orientation to the biggest differences in order to allow 
you to continue your work as efficiently as possible as you transition to this new version. We will 
be developing more in-depth handouts for Word, PowerPoint, and Excel, but hopefully this 
document will help you get started. This handout does not cover Microsoft Access in either 
version. 

In addition to visual changes, Microsoft has introduced some new terminology. These act the 
same in Word, PowerPoint, and Excel, and look very similar as well. 

Office Button: located in the upper-left corner of the screen (in each 
program), the Office Button replaces much of what was in the File menu, 
such as Open, Close, Print, Save, etc. Click once on the Office Button 
and the list will display as at right. At the bottom of the window, youõll see 
an Options button. This replaces the Options menu that was located in the 
Tools menu. 

Quick Access Toolbar ( ): By default, the Quick Access Toolbar 
is located to the right of the Office Button. You can customize it by adding 
other icons you are used to seeing in the Office 2003 Formatting Toolbar. 

Ribbon: The Ribbon replaces the Office 2003 toolbars, and it changes 
contextually, grouping icons into logical groups. Below is the Home 
Ribbon in Word. Note that is has many of the features of the Office 2003 
Standard and Formatting Toolbars, as well as new features such as the 
Style Group. 

The Expand icon sits in the lower right corner of some groups and opens a dialog box for that 
group. 

 
Extensions/File Types: This new version of Office uses an XML-based file format, and you 
can see that the default extensions now end with an òxó - .docx, .xlsx, and .pptx. If you are sharing 
files with people who have Office 2003 (or Office 2004 for Macintosh users), you can save the 
document in the older format, and even change your default to that older format. 

ZOOM BAR 
In the lower right corner of each program, there is an icon that has the magnification of the file 
thatõs open. Use the slider to adjust the display size of the document. To the left of the 
magnification slider are icons for the different views; in PowerPoint, for example, the Slide Show, 
Slide Sorter, etc. 
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EXPLORING THE OFFICE BUTTON AND QUICK ACCESS TOOLBAR 
The Office Button looks the same in all three applications, though each one has its own Options 

button. The Office Button has many of the options that the File menu did 
in Office 2003, such as Open, Save, Print, etc. 

Click on the Options button (from within the Office Button) in any of the 
program to access items that you used to find in the Tools menu, 
AutoCorrect, various options (such as user information, spelling and 
grammar, editing and saving options, etc.) 

One of the categories available is Customize. This allows you to add, 
remove, and organize the Quick Access Toolbar. This will be discussed in 
more detail below. 

 

A  FEW OPTIONS TIPS 
There are a few options that you might want to turn off (or on) that are new 
to this version of Office. 

Mini Toolbar : Found in the Popular Category, this toolbar pops up 
when you select text. It can get in the way, particularly if you try to 
right-click, so you might want to turn it off. On the other hand, some 
people might find it very useful to have a toolbar with popular icons 
display right with your text.  

Live Preview: Also found in the Popular Category, live 
preview shows you what your document, spreadsheet, or 
presentation would look like if you applied the style, theme, 
etc. that you are mousing over. In the example to the 
right, by moving the mouse over the different 
designs, you can see what the slides would look 
like without actually making the change. When 
you find one you like, click on it to actually 
apply it. 

Smart Tags: Many people either love smart tags 
or hate them ð this is the little icon that displays 
after you paste, finish some formulas in Excel, 
and so forth. It is contextual, meaning it will 

change depending on what you are doing. The 
smart tag option is a bit buried; 
to change anything about the smart tags, go to the Proofing category, then 
AutoCorrect Options and the click on the Smart Tags tab. 
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CUSTOMIZING THE QUICK ACCESS TOOLBAR 
By default, the Quick Access Toolbar is located to the right of the Office Button, though you can 
move it so it displays below the Ribbon instead. This is really 
the only area you can completely customize; you can put any 
icon youõd like by clicking the down arrow icon next to the 
Quick Access Toolbar and then selecting the More 
Commandsé option. You can also access this area from the 
Office Button, Word/Excel/PowerPoint Options and then the 
Customize category.  

Note that this toolbar is unique to each Office application, so 
if you change it in Word, it will not automatically change in 
Excel or PowerPoint. 

Word, Excel, and PowerPoint all have the same options on 
the Customize Quick Access Toolbar menu, except the 
following: 

 Excel also has options to sort ascending or 
descending. 

 Word also has grammar with the spelling option and 
a draw table option. 

 PowerPoint also has the show slideshow from beginning as displayed at right. 

 

Once you click on the More Commandsé option (or go to the Office Button, then 
Word/Excel/PowerPoint Options and then Customize), you will see a dialog box like the Word 
example shown here. 

1. Choose a category from which youõd like 
to pull the commands to add to the 
toolbar ð Popular Commands, commands 
from a particular Ribbon, etc.  

2. After you choose the category, click once 
on the command in the list on the left, 
then click the Add button between the two 
columns. 

3. Once you have all the commands youõd 
like in the Quick Access Toolbar, you can 
rearrange them by using the arrows to the 
far right. 

4. Click OK when you are done. 

Note in this dialog box you can also choose to 
show the Quick Access Toolbar below the 
Ribbon. Only Word allows you to define keyboard 
shortcuts. 
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NEW EXTENSIONS/SHARING FILES WITH OTHERS 
This new version of Office uses an XML-based file format, and you can see that the default 
extensions now end with an òxó - .docx, .xlsx, and .pptx. If you are sharing files with people who 
have Office 2003 you can save the document in the older format, and even change your default to 
that older format. In addition, they can download a compatibility pack that will allow them to 
open, save, edit, etc., the Office 2007 files that you send them. Note, however, that if you use 
some of the new features of Office 2007 (such as SmartArt), the Office 2003 user may have 
trouble editing your file, and it might not look exactly the same. 

If you need to share your Office 2007 files with an Office 2003 user, they can download the 
compatibility pack here: http://office.microsoft.com/en-us/products/HA101686761033.aspx. 
For Mac users, there is a beta converter, available as of December, 2007. 
http://www.microsoft.com/mac/downloads.mspx 

SAVING AN OFFICE 2003 VERSION 
In any of the Office 2007 programs, you can save a version of your 
current document file in a format compatible with Office 2003 
(Windows) or Office 2004 (Macintosh). To change the settings,  

1. Click on the Office Button in the upper left corner of the 
application. 

2. Choose Save As from the category list. 

3. Select Word (or PowerPoint or Excel) 97-2003. 

4. Give the file a name, and navigate to where you would like to 
save it. (the Save as type: pulldown should say 
Excel/Word/PowerPoint 97-2003, if you want to double-check). 

5. Click OK, and then send that version to the Office 2003 user. 

CHANGING THE DEFAULT FILE TYPE 
If youõd like to change the default file type to the Office 2003 version, you can do that as well, but 
note that you have to do it in each application. 

1. Click on the Office Button in the upper left corner of the application. 

2. Click on the Word/Excel/PowerPoint Options button. 

3. Choose the Save category on the left, then in the Save files in this format: pulldown, choose 
97-2003: 

a. Excel 97-2003 Workbook 

b. Word 97-2003 Document 

c. PowerPoint Presentation 97-2003 

4. Click OK to save your changes and close 
the dialog box. 

http://office.microsoft.com/en-us/products/HA101686761033.aspx
http://www.microsoft.com/mac/downloads.mspx
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COMPATIBILITY MODE 
If you have a file that was created in an earlier version of Office, you can still open it in the Office 
2007 version. When you do, the file will open in whatõs called 
Compatibility Mode. If you remain in Compatibility Mode, 
you may not have access to some features of the 2007 
version. For example, in PowerPoint 2007, you can add text 
effects such as shadows and bevels. If you work in 
Compatibility Mode, these options are grayed out. 

To change the file to the Office 2007 format: 

1. Go to the Office Button and chose Convert. 

2. A dialog box will appear explaining that you will now be able to use all the new features 
and that the conversion reduces the 
size of your file. Note that it replaces 
the version you are editing ð if you 
want to retain the original, then use 
Save As instead. 

3. Click OK to convert the document. 

If you need to share files regularly with Office 2007 users, you should probably work in 
compatibility mode. 

COMPATIBILITY CHECKER 
If youõve used a feature that wasnõt available in Office 2003, you can run the Compatibility 
Checker, which will look through your document, workbook, or presentation and warn you if 
there might be problems. 

1. Go to the Office Button, chose 
Prepare, and then choose Run 
Compatibility Checker. 

2. If there are issues, a dialog box like the 
one to the right will appear and let you 
know what the problem was, and how 
the item will be saved. 

3. Click OK to close the dialog box. 
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UNDERSTANDING RIBBONS 
The Ribbon replaces the Office 2003 toolbars, and it group icons into logical groups. It changes 
contextually, depending on what you are doing. For example if you look at the shots below, there 
isnõt a Format Ribbon, but if you insert a picture, shape, or chart, that Ribbon will appear. 

The Home Ribbon has much of what used to be on the Standard and Formatting Toolbars. 

Below are the Insert Ribbons from Excel, PowerPoint and Word. While they have many of the 
same icons, there are also items that are unique to that program. For example, Excel has all the 
chart variations, while PowerPoint and Word just have a chart icon. 

 
Youõll need to explore each Ribbon to see what exactly each one now has; in the following Tips 
Foré sections, we point out some common tasks from Office 2003, and in what Ribbon you will 
find them in Office 2007. 

MINIMIZING THE RIBBON 
If you minimize the Ribbon (an option in the Quick Access Toolbar), you get more traditional 
looking menus (in other words, just the name of the Ribbon). If you click on the Ribbon heading 
(i.e., Insert), youõll see that Ribbon display. Once you click back into your document, spreadsheet 
or presentation, the Ribbon òhidesó again. 
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A  FEW TIPS FOR WORD 
Like the other applications, many of the common formatting commands are in the Home Ribbon. 
An addition to the Word Home Ribbon is the Styles Group. By clicking on the down arrow with 
the line above it (circled below), you can see all the preset styles in the Style Gallery. Note the 
styles will only affect the selected text; to change the look of a particular style (such as Heading 1) 
either choose Apply Styleé from the Style Gallery or right-click on the preview in the Styles 
Group and choose Modifyé. Once you are editing the style, it works the same as it did in Word 
2003. 

 

PAGE LAYOUT RIBBON 
The page settings such as margins, orientation, etc. are now in the Page Layout Ribbon as shown 
below; this used to be in the File menu, then Page Setupé. In addition, you will also do the 
following from here: 

 Add page or section breaks (Page Setup Group) 

 Change paragraph indent and spacing (Paragraph Group ð applies only to selected text) 

 Change the wrapping, alignment, or grouping of an image or images (Arrange Group) 

 

FORMAT RIBBON 
The Format Ribbon is a contextual Ribbon that only displays when it is needed. If you have a 
graphic inserted, the Format Ribbon will display, allowing you to change the text wrapping, size, 
position (Arrange Group) as well as brightness, contrast, etc. (Adjust Group). 

 


